VNX: Código do evento: 0xfffffffffffffff9 ; Erro HC_BE_14505017506 o(s) seguinte(s) arquivo(s) de domínio não existe(s):

Summary: O Unisphere dá 0xfffffffffffffff9 aviso durante o login ou as opções de arquivo são desativadas no Unisphere.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Failover/failback da Control Station

  1. As opções de arquivo estão desativadas no Unisphere

  2. Advertência ou erro de log-in

    Message :            Logging into 172.28.7.60 encountered an error.
    Full Description :               An error occurred during the login process. The control station did not log in properly.
    Recommended Action :   The login error may have occurred because:
    1. Certificates are not accepted.
    2. Both storage processors or the control station are not accessible.
    3. You have logged in to a File or Block system using a local user account not defined on both the File and Block systems.
    Event Code :       0xfffffffffffffff9
  3. nas_checkup erro:

    -------------------------------------Errors-------------------------------------
    Storage System : Check for domain and federations health on VNX
    Error HC_BE_14505017506: The following domain file(s) does not exist
              * /nas/http/domain/domain_list
              * /nas/http/domain/domain_master
              * /nas/http/domain/domain_provider_xml
    Action : Contact your service provider and reference EMC Knowledgebase
             article emc273714.

 

Cause

Nos casos mais observados, o failover ou a reinicialização da Control Station fazem com que os arquivos de domínio sejam corrompidos.

 

Resolution

Se a Control Station apresentar failover para slot_1, faça failback da Control Station fazendo log-in na Control Station e reinicializando-slot_1 a.

Se você tiver acesso à sessão do Putty (ssh) à Control Station (Primária), tente o comando (digite "yes" quando for solicitado):

[nasadmin@VNX137 ~]$ /nasmcd/sbin/getreason

Se o resultado mostrar que:

slot_1 Primary Control station
slot_0 Secondary Control station

Você deve fazer failback da Control Station reinicializando a Control Station slot_1. Faça log-in como root (su) e execute o seguinte comando:

[nasadmin@VNX137 ~]# reboot

Isso levaria alguns minutos para reinicializar a Control Station e ela aparecer na configuração original.

Quando as Control Stations voltarem ao status original, verifique os arquivos de domínio:

[nasadmin@VNX137 ~]$ /nasmcd/sbin/getreason
10 - slot_0 primary control station
11 - slot_1 secondary control station
5 - slot_4 contacted
5 - slot_3 contacted

[nasadmin@VNX137 ~]$ ll /nas/http/domain
total 15
drwxr-xr-x 2 apache apache 1024 Jun 27 14:35 bak
drwxr-xr-x 2 apache apache 1024 Nov 14  2013 ldap
-rw-r--r-- 1 apache apache    0 Mar 24 22:04 lock_file
[nasadmin@VNX137 ~]$

Verifique se o nome de host da Control Station é igual ao do domínio de armazenamento:

[nasadmin@VNX137 ~]$ hostname
VNX137
[nasadmin@VNX137 ~]$ hostname -i
10.31.139.137
[nasadmin@VNX137 ~]$ grep initiator /nas/dos/slot_3/boot.cfg
setinitiator cs_hostname=Celerra_VNX137 cs_external_ip=10.31.139.137

[nasadmin@VNX137 ~]$ /nas/sbin/navicli -h spa domain -list
Node:                 VNX_137
IP Address:           10.31.139.141 (Master)
Name:                 SPA
Port:                 80
Secure Port:          443
IP Address:           10.31.139.142
Name:                 SPB
Port:                 80
Secure Port:          443
IP Address:           10.31.139.137
Name:                 Celerra_VNX137
Port:                 80
Secure Port:          443

[nasadmin@VNX137 ~]$

Se o IP externo da Control Station primária não corresponder, siga o Cenário 3 do artigo https://support.emc.com/kb/448653 contrário, vá além.

Como root , execute os comandos abaixo:
# /nas/http/webui/bin/domain_admin -i <CS_IP>
# /nas/sbin/naviseccli -h SPA -user sysadmin -password sysadmin -scope 0 domain -messner -add -system <CS_IP>
# /nas/http/webui/bin/update_domain_directory.pl

Em seguida, verifique os arquivos de domínio atualizados:

[nasadmin@VNX137 ~]$ ll /nas/http/domain
total 13
drwxr-xr-x 2 apache apache 1024 Sep  1 10:20 bak
-rw-r--r-- 1 apache apache   64 Sep  8 12:00 domain_list
-rw-r--r-- 1 apache apache  194 Sep  8 12:00 domain_master
-rw-r--r-- 1 apache apache 6764 Sep  8 12:00 domain_provider_xml
-rw------- 1 apache apache   58 Sep  8 12:00 domain_users
-rw-r--r-- 1 apache apache   47 Sep  1 10:20 domain_version
drwxr-xr-x 2 apache apache 1024 Nov 14  2013 ldap
-rw-r--r-- 1 apache apache    0 Aug 23 14:46 lock_file

Agora, faça log-in no Unisphere para verificar se o alerta foi removido e se as opções de arquivo estão ativas.

 

Affected Products

VNX/VNXe

Products

VNX1 Series, VNX2 Series, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000, VNX/VNXe
Article Properties
Article Number: 000056520
Article Type: Solution
Last Modified: 18 Nov 2025
Version:  5
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