VNX. Код события: 0xfffffffffffffff9 ; Ошибка HC_BE_14505017506 Следующих доменных файлов не существует

Summary: Unisphere выдает предупреждение 0xfffffffffffffff9 при входе в систему, или в Unisphere отключены параметры файлов.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Переключение управляющей станции при отказе и возврат на основной ресурс

  1. Параметры файлов отключены в Unisphere

  2. Предупреждение или ошибка входа в систему

    Message :            Logging into 172.28.7.60 encountered an error.
    Full Description :               An error occurred during the login process. The control station did not log in properly.
    Recommended Action :   The login error may have occurred because:
    1. Certificates are not accepted.
    2. Both storage processors or the control station are not accessible.
    3. You have logged in to a File or Block system using a local user account not defined on both the File and Block systems.
    Event Code :       0xfffffffffffffff9
  3. nas_checkup ошибка:

    -------------------------------------Errors-------------------------------------
    Storage System : Check for domain and federations health on VNX
    Error HC_BE_14505017506: The following domain file(s) does not exist
              * /nas/http/domain/domain_list
              * /nas/http/domain/domain_master
              * /nas/http/domain/domain_provider_xml
    Action : Contact your service provider and reference EMC Knowledgebase
             article emc273714.

 

Cause

В наиболее часто случаях переключение управляющей станции при отказе или перезагрузка приводят к повреждению файлов домена.

 

Resolution

Если управляющая станция аварийно переключается на slot_1, выполните возврат управляющей станции к состоянию до сбоя, выполнив вход slot_1 управляющую станцию и перезагрузив ее.

Если у вас есть доступ к сеансу Putty (ssh) к управляющей станции (основной), попробуйте выполнить команду (введите «yes» при появлении запроса):

[nasadmin@VNX137 ~]$ /nasmcd/sbin/getreason

Если результат показывает, что:

slot_1 Primary Control station
slot_0 Secondary Control station

Необходимо вернуть управляющую станцию на основной ресурс, перезагрузив slot_1 управляющую станцию. Войдите в систему как пользователь root (su) и выполните следующую команду:

[nasadmin@VNX137 ~]# reboot

Для перезагрузки управляющей станции, и она вернется в исходной конфигурации, потребуется несколько минут.

Как только управляющие станции вернутся в исходное состояние, проверьте файлы домена:

[nasadmin@VNX137 ~]$ /nasmcd/sbin/getreason
10 - slot_0 primary control station
11 - slot_1 secondary control station
5 - slot_4 contacted
5 - slot_3 contacted

[nasadmin@VNX137 ~]$ ll /nas/http/domain
total 15
drwxr-xr-x 2 apache apache 1024 Jun 27 14:35 bak
drwxr-xr-x 2 apache apache 1024 Nov 14  2013 ldap
-rw-r--r-- 1 apache apache    0 Mar 24 22:04 lock_file
[nasadmin@VNX137 ~]$

Убедитесь, что имя хоста управляющей станции совпадает с именем хоста в домене хранения:

[nasadmin@VNX137 ~]$ hostname
VNX137
[nasadmin@VNX137 ~]$ hostname -i
10.31.139.137
[nasadmin@VNX137 ~]$ grep initiator /nas/dos/slot_3/boot.cfg
setinitiator cs_hostname=Celerra_VNX137 cs_external_ip=10.31.139.137

[nasadmin@VNX137 ~]$ /nas/sbin/navicli -h spa domain -list
Node:                 VNX_137
IP Address:           10.31.139.141 (Master)
Name:                 SPA
Port:                 80
Secure Port:          443
IP Address:           10.31.139.142
Name:                 SPB
Port:                 80
Secure Port:          443
IP Address:           10.31.139.137
Name:                 Celerra_VNX137
Port:                 80
Secure Port:          443

[nasadmin@VNX137 ~]$

Если внешний IP-адрес основной управляющей станции не совпадает, следуйте сценарию 3 , приведенному в статье, https://support.emc.com/kb/448653 в противном случае продолжайте.

В качестве пользователя root выполните следующие команды:
# /nas/http/webui/bin/domain_admin -i <CS_IP>
# /nas/sbin/naviseccli -h SPA -user sysadmin -password sysadmin -scope 0 domain -messner -add -system <CS_IP>
# /nas/http/webui/bin/update_domain_directory.pl

Затем проверьте обновленные файлы домена:

[nasadmin@VNX137 ~]$ ll /nas/http/domain
total 13
drwxr-xr-x 2 apache apache 1024 Sep  1 10:20 bak
-rw-r--r-- 1 apache apache   64 Sep  8 12:00 domain_list
-rw-r--r-- 1 apache apache  194 Sep  8 12:00 domain_master
-rw-r--r-- 1 apache apache 6764 Sep  8 12:00 domain_provider_xml
-rw------- 1 apache apache   58 Sep  8 12:00 domain_users
-rw-r--r-- 1 apache apache   47 Sep  1 10:20 domain_version
drwxr-xr-x 2 apache apache 1024 Nov 14  2013 ldap
-rw-r--r-- 1 apache apache    0 Aug 23 14:46 lock_file

Теперь войдите в Unisphere и убедитесь, что оповещение снято и параметры файла активны.

 

Affected Products

VNX/VNXe

Products

VNX1 Series, VNX2 Series, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000, VNX/VNXe
Article Properties
Article Number: 000056520
Article Type: Solution
Last Modified: 18 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.