VxRail : N’activez pas la surveillance IGMP/MDL sur le commutateur distribué virtuel

Summary: VxRail : N’activez pas la surveillance IGMP/MDL sur le commutateur distribué virtuel

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



L’activation de la surveillance IGMP/MDL sur le commutateur distribué virtuel entraîne un PSOD sur tous les nœuds.

kA2j0000000RFnyCAG_3_0

Cause

La surveillance IGMP/MDL n’est actuellement pas prise en charge sur le commutateur distribué virtuel, mais la surveillance IGMP et le demandeur peuvent être activés sur le commutateur physique.

** Remarque : L’activation de la surveillance IGMP et du demandeur sur le commutateur physique peut également provoquer des problèmes tels que des partitions réseau. Assurez-vous de rechercher et de suivre les procédures appropriées en fonction de la documentation de votre commutateur et de la configuration réseau.**

Resolution

Si vous avez activé la surveillance IGMP/MDL sur le commutateur distribué virtuel et que vos nœuds étaient associés à PSOD.

1. Redémarrez les nœuds.

deux. Une fois vCenter de nouveau en ligne, désactivez la surveillance IGMP/MDL.

 
un. Dans vSphere Web Client, accédez au commutateur distribué.
kA2j0000000RFnyCAG_2_0

b. Dans le menu Actions, sélectionnez Paramètres > Modifier les paramètres.
kA2j0000000RFnyCAG_2_1

c. Dans la boîte de dialogue qui affiche les paramètres du commutateur, cliquez sur Avancé.
kA2j0000000RFnyCAG_2_2

d. Dans le menu déroulant Mode de filtrage multidiffusion, sélectionnez Basique, puis cliquez sur OK.kA2j0000000RFnyCAG_2_3
 
3. Si des nœuds sont toujours en PSOD, redémarrez après avoir désactivé la surveillance IGMP/MDL sur le commutateur distribué virtuel.
-- Si les problèmes persistent, ouvrez une demande de support pour obtenir de l’aide supplémentaire.
 

Affected Products

VxRail Appliance Family

Products

VxRail Appliance Family, VxRail Appliance Series
Article Properties
Article Number: 000056589
Article Type: Solution
Last Modified: 13 Mar 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.