NetWorker: NVP-vProxy: Återställning av omedelbar åtkomst misslyckas med fel rörande hanteringsuppgifter

Summary: Återställning av omedelbar åtkomst misslyckas med fel om hanteringsautentiseringsuppgifter.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NetWorker VMware Protection-integreringen konfigureras med vProxy-enheten. Återställning av omedelbar åtkomst konfigureras i NetWorker Management Console (NMC), men kan inte slutföras med meddelande:
Virtual machine recovery failed: Unable to find a configured device for recovery of saveset [SAVE_SET_ID]: Management credentials for setting up export path were not configured on NSR Data Domain '[DATA_DOMAIN_NAME]'.
Återställ konfiguration
 

Cause

Informationen om hanteringsvärden är inte korrekt i Data Domain-resursen. Information om hanteringsvärden har inte konfigurerats eller så har användarlösenordet för hantering ändrats.

Resolution

Uppdatera informationen om hanteringsvärden:
  1. Logga in på NMC-användargränssnittet som administratör för NetWorker-servern.
  2. Klicka på knappen Företag i aktivitetsfältet.
  3. Markera en värd i navigeringsträdet, högerklicka på NetWorker och välj Starta program. Fönstret NetWorker-administration visas.
  4. Klicka på knappen Enheter i aktivitetsfältet.
  5. I det expanderade vänstra navigeringsfönstret väljer du Data Domain Systems.
  6. I informationsfönstret till höger högerklickar du på Data Domain-systemet och väljer egenskaper.
  7. I avsnittet Fönsteråtkomst till NSR Data Domain-egenskaper anger du hanteringsvärd, hanteringsanvändare och hanteringslösenord. Hanteringsanvändaren ska ha administratörsbehörighet för DD.
  8. Vi rekommenderar att du lämnar fältet tomt, men om det behövs uppdaterar du exportsökvägen i konfigurationsavsnittet för fönstret Egenskaper för NSR Data Domain.  
  9. Välj OK för att spara ändringarna.

Affected Products

NetWorker Family
Article Properties
Article Number: 000056611
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.