NetWorker: NVP-vProxy: Anında erişim geri yüklemesi, Yönetim kimlik bilgileri hatasıyla başarısız oluyor

Summary: Anında erişim geri yüklemesi, Management credentials hatasıyla başarısız oluyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NetWorker VMware Protection entegrasyonu, vProxy cihazıyla yapılandırılır. Anında erişim geri yüklemesi, NetWorker Management Console da (NMC) yapılandırılır ancak şu mesajla tamamlanamaz:
Virtual machine recovery failed: Unable to find a configured device for recovery of saveset [SAVE_SET_ID]: Management credentials for setting up export path were not configured on NSR Data Domain '[DATA_DOMAIN_NAME]'.
Yapılandırmayı kurtarma
 

Cause

Yönetim ana bilgisayarı ayrıntıları Data Domain kaynağında doğru değil. Yönetim ana bilgisayarı ayrıntıları yapılandırılmadı veya Yönetim kullanıcı parolası değiştirildi.

Resolution

Yönetim ana bilgisayarı ayrıntılarını güncelleştirin:
  1. NMC kullanıcı arayüzünde NetWorker sunucusunun yöneticisi olarak oturum açın.
  2. Görev çubuğundaki Enterprise düğmesine tıklayın.
  3. Gezinti ağacında bir ana bilgisayarı vurgulayın, NetWorker öğesine sağ tıklayın ve Uygulamayı Başlat öğesini seçin. NetWorker Administration penceresi görüntülenir.
  4. Görev çubuğundaki Aygıtlar düğmesine tıklayın.
  5. Genişletilmiş sol gezinti bölmesinde Data Domain Systems öğesini seçin.
  6. Sağdaki ayrıntılar bölmesinde Data Domain sistemine sağ tıklayın ve özellikler öğesini seçin.
  7. NSR Data Domain Properties penceresine erişim bölümünde Yönetim ana bilgisayarını, Yönetim kullanıcısını ve Yönetim parolasını girin. Yönetim kullanıcısının DD yönetici ayrıcalıklarına sahip olması gerekir.
  8. Bu alanın boş bırakılması önerilir ancak gerekirse NSR Data Domain Properties penceresindeki yapılandırma bölümünde dışa aktarma yolunu güncelleştirin.  
  9. Değişiklikleri kaydetmek için Tamam'ı seçin.

Affected Products

NetWorker Family
Article Properties
Article Number: 000056611
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.