VNX: Es wurde ein Dateidatenbankfehler festgestellt
Summary: VNX: Es wurde ein Dateidatenbankfehler festgestellt
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Beim Upgrade der VNX File OE von 8.1.6.96 auf eine neuere Version oder beim Ausführen des dbchk-Befehls erhalten Nutzer die Fehlermeldung "File system with id xxxxx had a mount record presence in /nas/server/xxxxx/mount file, was not in used in filesys table. "
z.B.: $ /nas/tools/dbchk
Fehler: Das Dateisystem mit der ID 24557 verfügt über einen Mount-Datensatz, der in der Datei /nas/server/slot_2/mount vorhanden ist, aber in der Dateisystemtabelle nicht verwendet wird.
Cause
Dies ist ein bekanntes Problem in VNX-Dateicode 8.1.6.96 und höher.
Resolution
Beheben Sie Inkonsistenzen in der Dateisystemtabelle manuell, indem Sie den Dateiserver wie folgt erneut mounten:
1. Führen Sie den folgenden Datei-CLI-Befehl aus, um zu ermitteln, auf welchem Server das Dateisystem gemountet ist:
# nas_fs -info id=<Dateisystem-ID>
Verwenden Sie den ID-Wert, der aus der Fehlermeldung
2 abgerufen wurde. Führen Sie den folgenden Datei-CLI-Befehl aus:
# server_mount <server_name id=<Dateisystem-ID>
Verwenden Sie die server_name, die Sie mit dem vorherigen Befehl (Element #1) abgerufen haben.
>Führen Sie zur Bestätigung den Befehl /nas/tools/dbchk aus.
1. Führen Sie den folgenden Datei-CLI-Befehl aus, um zu ermitteln, auf welchem Server das Dateisystem gemountet ist:
# nas_fs -info id=<Dateisystem-ID>
Verwenden Sie den ID-Wert, der aus der Fehlermeldung
2 abgerufen wurde. Führen Sie den folgenden Datei-CLI-Befehl aus:
# server_mount <server_name id=<Dateisystem-ID>
Verwenden Sie die server_name, die Sie mit dem vorherigen Befehl (Element #1) abgerufen haben.
>Führen Sie zur Bestätigung den Befehl /nas/tools/dbchk aus.
Additional Information
Dieser Artikel wurde im DELL EMC Community Network (DECN) als HVC hochgestuft: https://community.emc.com/docs/DOC-58768
Affected Products
VNX/VNXeProducts
VNX5200, VNX5400, VNX5600, VNX5800, VNX7600, VNX8000, VNX/VNXeArticle Properties
Article Number: 000056613
Article Type: Solution
Last Modified: 20 Oct 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.