VNX: AV-Server offline, ntStatus: INTERNAL_ERROR (vom Nutzer korrigierbar)

Summary: Virenschutzserver melden Offline, wenn die Taktabweichung des Data Mover zu groß ist

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Alle Virenschutzserver sind mit ntStatus-INTERNAL_ERROR offline.
[nasadmin@VNX7500-CS0 ~]$ server_viruschk server_2
server_2 :
10 Threads gestartet.
2 Checker-IP-Adresse(n):
X.X.X.X OFFLINE at Sun Dec 25 10:39:55 2016 (GMT-00:00)
MS-RPC over SMB, CAVA Version: , ntStatus:
INTERNAL_ERROR AV-Engine:
Servername:
XXXX1.com Kein Signaturdatum

X.X.X.X OFFLINE at Sun Dec 25 10:39:55 2016 (GMT-00:00)
MS-RPC über SMB, CAVA-Version: , ntStatus:
INTERNAL_ERROR AV-Engine:
Servername:
XXXX2.com Kein Unterschriftsdatum

 
AV-Server können über den Data Mover angepingt werden.

server_log server_2 wird mit Kerberos-Fehlern "Clock skew too great" überflutet.
2016-12-25 16:12:46: KERBEROS: 3: WARNUNG: Kerberos-Funktion 'krb5_sendto_kdc' schlägt fehl. Returning time error: Uhrabweichung zu groß (37). Client='' Server='XXXXXXXX'. Localtime: GMT: Sun Dez 25 14:12:46 2016. Remote-Zeit: GMT: Sun Dec 25 13:53:56 2016.
2016-12-25 16:12:46: KERBEROS: 3: Letzte Meldung 3 mal
wiederholt 2016-12-25 16:12:46: SMB: 3: SessionSetup_krb(XXXXXXXXXX): fehlgeschlagen mit "Miscellaneous failure. Uhrabweichung zu groß. ' ntStatus=INTERNAL_ERROR für Nutzerdomain\XXXXXXX$

Cause

Der NTP-Server ist vom Data Mover aus nicht erreichbar. Da CAVA auf SMB-Zugriff mit Kerberos basiert, hat der Zeitunterschied dazu geführt, dass die Einrichtung der Sitzung fehlgeschlagen ist.

Resolution

Durch die Korrektur der Data Mover-Zeit wurden die Virenschutzserver wieder online geschaltet.

Affected Products

VNX1 Series

Products

VNX1 Series, VNX2 Series
Article Properties
Article Number: 000056867
Article Type: Solution
Last Modified: 06 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.