VNX: Servidores AV offline, ntStatus: INTERNAL_ERROR (corregible por el usuario)

Summary: Los servidores AV informarán que la desviación del reloj del administrador de transferencia de datos es demasiado grande

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Todos los servidores de AV están offline con el INTERNAL_ERROR ntStatus
[nasadmin@VNX7500-CS0 ~]$ server_viruschk server_2
server_2 :
10 hilos iniciados.
2 Dirección(es) IP del verificador:
X.X.X.X OFFLINE en Sun Dec 25 10:39:55 2016 (GMT-00:00)
MS-RPC sobre SMB, versión de CAVA: , ntEstado:
INTERNAL_ERROR AV Engine:
Nombre del servidor:
XXXX1.com Sin fecha

de firma X.X.X.X OFFLINE en Sun Dec 25 10:39:55 2016 (GMT-00:00)
MS-RPC sobre SMB, versión de CAVA: , ntEstado:
INTERNAL_ERROR AV Engine:
Nombre del servidor:
XXXX2.com Sin fecha de firma

 
Los servidores AV pueden hacer ping desde el administrador de transferencia de datos.

server_log server_2 se inunda con errores de Kerberos "Clock skew too great".
2016-12-25 16:12:46: KERBEROS: 3: PRECAUCIÓN: se produce un error en la función "krb5_sendto_kdc" de kerberos. Returning time error: Desviación del reloj demasiado grande (37). Cliente='' Servidor='XXXXXXXX'. Hora local: GMT: Dom Dic 25 14:12:46 2016. RemoteTime: GMT: Dom Dic 25 13:53:56 2016.
2016-12-25 16:12:46: KERBEROS: 3: último mensaje repetido 3 veces
2016-12-25 16:12:46: SMB: 3: SessionSetup_krb(XXXXXXXXXX): falló con "Falla miscelánea. La desviación del reloj es demasiado grande. ' ntStatus=INTERNAL_ERROR para el dominio de usuario\XXXXXXX$

Cause

No se puede acceder al servidor NTP desde Datamover. Dado que CAVA depende del acceso a SMB mediante Kerberos, la diferencia horaria hacía que fallara la configuración de la sesión.

Resolution

La corrección de la hora del administrador de transferencia de datos hizo que los servidores AV volvieran a estar en línea.

Affected Products

VNX1 Series

Products

VNX1 Series, VNX2 Series
Article Properties
Article Number: 000056867
Article Type: Solution
Last Modified: 06 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.