VNX: Server AV offline, ntStatus: INTERNAL_ERROR (correggibile dall'utente)

Summary: I server AV segnalano offline che lo sfasamento del clock del data mover è eccessivo

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Tutti i server AV sono offline con ntStatus INTERNAL_ERROR
[nasadmin@VNX7500-CS0 ~]$ server_viruschk server_2
server_2 :
10 thread avviati.
2 Indirizzo(i) IP Checker:
X.X.X.X OFFLINE at Sun Dec 25 10:39:55 2016 (GMT-00:00)
MS-RPC su SMB, versione CAVA: , ntStato:
INTERNAL_ERROR AV Engine:
Nome server:
XXXX1.com Nessuna data

di firma X.X.X.X OFFLINE alle ore Sun Dec 25 10:39:55 2016 (GMT-00:00)
MS-RPC su SMB, versione CAVA: , ntStato:
INTERNAL_ERROR AV Engine:
Nome server:
XXXX2.com Nessuna data della firma

 
È possibile eseguire il ping dei server AV dal data mover.

server_log server_2 viene inondata di errori Kerberos "Clock skew too great".
2016-12-25 16:12:46: KERBEROS: 3. AVVERTENZA: la funzione kerberos 'krb5_sendto_kdc' ha esito negativo. Errore di tempo restituito: L'orologio è troppo inclinato (37). Client='' Server='XXXXXXXX'. Ora locale: GMT: Domenica 25 dicembre 2016 14:12:46. Tempo remoto: GMT: Domenica 25 dicembre 2016 13:53:56.
2016-12-25 16:12:46: KERBEROS: 3: Ultimo messaggio ripetuto 3 volte
2016-12-25 16:12:46: SMB: 3. SessionSetup_krb(XXXXXXXXXX): errore con errore "Miscellaneous failure. L'orologio è troppo inclinato. ' ntStatus=INTERNAL_ERROR per dominio utente\XXXXXXX$

Cause

Il server NTP non è raggiungibile dal data mover. Poiché CAVA si basa sull'accesso SMB tramite Kerberos, la differenza di fuso orario causava l'esito negativo della configurazione della sessione.

Resolution

La correzione del tempo di data mover ha riportato online i server AV.

Affected Products

VNX1 Series

Products

VNX1 Series, VNX2 Series
Article Properties
Article Number: 000056867
Article Type: Solution
Last Modified: 06 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.