「VxRail:アップグレードがホスト「Lifecycle Controller: アップデートの適用またはシステム構成の設定。ジョブが完了しました。SSMタスクに進みます。

Summary: アップグレード中にホストがスタックし、起動せず、「Lifecycle Controller: アップデートの適用中またはシステム構成の設定中(ジョブが完了しました。SSMタスクに進みます。)」

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

「VxRail:次の場所でアップグレード中にホストがスタックします: "Lifecycle Controller: Applying updates or setting system configuration"

アップグレード中に、ホストをメンテナンス モードにして再起動すると、ホストは起動せず、次の画面が表示されます。

「Job completed.SSMタスクに進みます」

LCMログ:

Failed to upgrade: <upgrade file name>, with exception:
com.vce.lcm.exception.LCMException: Failed to reboot host <host name>.

Cause

これは、iDRACライフサイクル タスクのいずれかがスタックした場合に発生することがあります。

Resolution

この問題を解決するには、ライフサイクル タスクをリセットします。 
  1. ノードのiDRACにSSHで接続し、次のコマンドを入力します。
racadm jobqueue delete -i JID_CLEARALL_FORCE
racadm set LifecycleController.LCAttributes.LifecycleControllerState 0
racadm set LifecycleController.LCAttributes.LifecycleControllerState 1
racadm racreset
  1. [Virtual Power Drain]を使用してiDRAC UIからノードをリセットします。(下図参照) 
システム設定のBIOSリセットのスクリーンショット
  1. ノードが起動するまで待ちます。
  2. ノードの起動後、VxRail Manager UIでアップグレード タスクが失敗します。
  3. UIからアップグレードを再試行します。

Additional Information

前述の手順を実行してもノードが起動しない場合は、ノードの電力放電を試みます。ビデオ コントローラーおよびその他のハードウェア コンポーネントを確認するには、「PowerEdgeサーバーをリセットして電力を放電する方法」

Affected Products

VxRail, VxRail Appliance Series, VxRail E560, VxRail E560F, VxRail E560N, VxRail E660, VxRail E660F, VxRail E660N, VxRail E665, VxRail E665F, VxRail E665N, VxRail P470, VxRail P570, VxRail P570F, VxRail P580N, VxRail P670F, VxRail P670N, VxRail P675F , VxRail P675N, VxRail S570, VxRail S670, VxRail V570, VxRail V570F, VXRAIL V670F, VxRail VE-660, VxRail VE-6615, VxRail VP-760, VxRail VP-7625, VxRail VS-760 ...

Products

VxRail Appliance Family, VxRail Appliance Series, VxRail E560, VxRail E560F, VxRail G560, VxRail G560F, VxRail P570, VxRail P570F, VxRail S570, VxRail V570, VxRail V570F
Article Properties
Article Number: 000057205
Article Type: Solution
Last Modified: 11 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.