VxRail: 호스트 "Lifecycle Controller: 업데이트를 적용하거나 시스템 구성을 설정 중입니다. 작업이 완료되었습니다. SSM 작업을 계속합니다."
Summary: 업그레이드하는 동안 호스트가 중단되고 부팅되지 않고 "Lifecycle Controller: 업데이트 적용 또는 시스템 구성 설정(작업이 완료되었습니다. SSM 작업을 계속합니다.)"
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Symptoms
VxRail: 업그레이드 중 호스트가 멈춤 "Lifecycle Controller: Applying updates or setting system configuration"
업그레이드 중에 호스트가 유지 보수 모드로 전환되고 재부팅되면 부팅되지 않고 다음 화면이 표시됩니다.
LCM 로그:
Failed to upgrade: <upgrade file name>, with exception: com.vce.lcm.exception.LCMException: Failed to reboot host <host name>.
Cause
이 문제는 iDRAC 수명주기 작업 중 하나가 중단될 때 발생할 수 있습니다.
Resolution
이 문제를 해결하려면 수명주기 작업을 재설정합니다.
- 노드의 iDRAC에 SSH로 연결하고 아래 명령을 입력합니다.
racadm jobqueue delete -i JID_CLEARALL_FORCE racadm set LifecycleController.LCAttributes.LifecycleControllerState 0 racadm set LifecycleController.LCAttributes.LifecycleControllerState 1 racadm racreset
- 가상 전원 드레인을 사용하여 iDRAC UI에서 노드를 재설정합니다. (아래 그림 참조)
- 노드가 부팅될 때까지 기다립니다.
- 노드가 부팅된 후 VxRail Manager UI에서 업그레이드 작업이 실패합니다.
- UI에서 업그레이드를 재시도합니다.
Additional Information
위의 단계를 수행한 후에도 노드가 부팅되지 않으면 노드의 전원을 방전시킵니다. 참조 문서: 내 Dell PowerEdge 서버의 전원을 재설정하고 방전시키려면 어떻게 해야 합니까?
Affected Products
VxRail, VxRail Appliance Series, VxRail E560, VxRail E560F, VxRail E560N, VxRail E660, VxRail E660F, VxRail E660N, VxRail E665, VxRail E665F, VxRail E665N, VxRail P470, VxRail P570, VxRail P570F, VxRail P580N, VxRail P670F, VxRail P670N, VxRail P675F
, VxRail P675N, VxRail S570, VxRail S670, VxRail V570, VxRail V570F, VXRAIL V670F, VxRail VE-660, VxRail VE-6615, VxRail VP-760, VxRail VP-7625, VxRail VS-760
...
Products
VxRail Appliance Family, VxRail Appliance Series, VxRail E560, VxRail E560F, VxRail G560, VxRail G560F, VxRail P570, VxRail P570F, VxRail S570, VxRail V570, VxRail V570FArticle Properties
Article Number: 000057205
Article Type: Solution
Last Modified: 11 Apr 2025
Version: 6
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