Dell EMC Unityファミリー: Unisphereの[System Health Issues]の下にホスト イニシエーターの警告が表示される(ユーザー修正可能)

Summary: これは、Unity 4.5コード レベルで、Unisphere GUIのすべての正常性の問題を一覧表示するための機能拡張です。 これで、[システム ビュー]ページの[ハードウェアの正常性の問題]が[システムの正常性の問題]に変更されました。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

変更:Unityコードが4.4.0.0.5.xxから4.5.0.0.5.xx

にアップグレードされました 問題:
Unisphereの[システム ビュー]-> [サマリー]-[システム正常性の問題]の見出し> で、OEコード4.5のUnityにホスト イニシエーターの警告が表示されます。
警告には、「The initiator does not have any logged in initiator paths.イニシエーターとストレージ システムの間の接続を確認してください。
4.5より前のUnityコードでは、これらの警告は[System View]の[> Summary]ページに表示されませんでした(4.5より前のコードでは、見出しは「Hardware Health Issues」でした)。
これは、イニシエーター アラート
の例です。「The initiator does not have any logged in initiator paths.イニシエーターとストレージ システムとの間の接続を確認します」イ
ニシエーターに「無視」オプションを設定しても、これらの警告は[システムの正常性の問題]セクション

から削除されません。uemcli -d -u local/joe -p xxxx /remote/initiator show -detail
21: ID = HostInitiator_56
ホスト = Host_12
UID = iqn.1998-01.com.vmware:mem-esx347.xxxxxxxxx
イニシエーター タイプ = iscsi
ログインしたポート =
無視 = いいえ
正常性状態 = 劣化/警告 (10)
正常性の詳細 = "イニシエーターにはログインしているイニシエーター パスがありません。イニシエーターとストレージ システム間の接続を確認します。

Unisphere Access>Initiatorsタブから、[
Initiator Path]タブから、すべてのホスト イニシエーターがログインしていることを示しています。
各ホストをクリックして[Initiator]タブに移動すると、それらもすべてログインしています。


Cause

これは、Unity 4.5コード レベルで Unisphere GUI
で正常性に関するすべての問題を一覧表示するための機能拡張です。[System View]ページの[Hardware Health Issue]が[System Health Issue]に変更されました。  イニシエーターを含め、正常でないコンポーネントのほとんどがリストされます。

Resolution

この問題は、Unityコードを4.5コードにアップグレードしたことが原因ではありません。報告された問題は以前のコード レベルにも存在していましたが、Unity 4.5コードの機能拡張により、Unisphere GUIで報告されるようになります。すべてのホストがUnityにログインすると、すべてのホストがUnityストレージ オブジェクトにアクセスできるようになります。
これらのイニシエーターは通常、ESXホストによって提供されます。イニシエーター レコードをアレイ側から正常に削除した場合でも、次にスケジュール設定されたvCenterまたはESXiホストのポーリングで、アレイはアレイにプルされ、「古い」イニシエーター レコードを再度作成します。
これらは、ESXiホスト自体から削除してクリーンアップする必要があります。

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family, Dell EMC Unity Hybrid
Article Properties
Article Number: 000057307
Article Type: Solution
Last Modified: 13 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.