Dell EMC Unity: Jeden z důvodů, proč se nedaří získat technická doporučení pomocí nakonfigurovaného serveru proxy (oprava uživatelem)
Summary: Tento článek vysvětluje jeden důvod, proč se nedaří získat technická doporučení pomocí nakonfigurovaného serveru proxy.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Katalogové služby Dell EMC používají pro připojení SSL aktualizovaný certifikát certifikační autority, který není součástí kódu prostředí Unity OE.
Kontroly pravidelných aktualizací technických doporučení a také softwaru, firmwaru nebo jazykové sady neustále selhávají, ačkoliv dříve fungovaly bez jakýchkoli problémů a v poslední době nebyly provedeny žádné změny.
V souboru EMCSystemLogFile.xxxx v adresáři /EMC/backend/log_shared se zaprotokolovaly následující zprávy:
Ruční aktualizace technických doporučení provedené v nástroji Unisphere také selhávají s následujícími zprávami:
Tento problém ovlivňuje pole Unity s kódem prostředí Unity OE verze 4.3.0 a nižší.
Kontroly pravidelných aktualizací technických doporučení a také softwaru, firmwaru nebo jazykové sady neustále selhávají, ačkoliv dříve fungovaly bez jakýchkoli problémů a v poslední době nebyly provedeny žádné změny.
V souboru EMCSystemLogFile.xxxx v adresáři /EMC/backend/log_shared se zaprotokolovaly následující zprávy:
"2018-10-01T17:32:13.227Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-03T17:32:13.784Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-06T17:32:16.066Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-08T17:32:11.925Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-03T17:32:13.784Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-06T17:32:16.066Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-08T17:32:11.925Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
Ruční aktualizace technických doporučení provedené v nástroji Unisphere také selhávají s následujícími zprávami:
There was an error when retrieving catalog from EMC through configured proxy (Error Code:0x6400bda)
Tento problém ovlivňuje pole Unity s kódem prostředí Unity OE verze 4.3.0 a nižší.
Cause
Pole Unity nemůže navázat zabezpečené připojení SSL s katalogovými službami Dell EMC při kontrole technických doporučení a aktualizací softwaru, firmwaru nebo jazykové sady.
Resolution
Upgradujte kód prostředí Unity OE na verzi Unity OE 4.3.1 nebo vyšší, která obsahuje sadu certifikátů certifikační autority v kódu prostředí Unity OE.
Additional Information
Prostředí Unity OE 4.3.1 a vyšší obsahují aktualizované certifikáty certifikační autority, které využívají katalogové služby Dell EMC.
Četnost kontrol:
Kontrola technických doporučení se provádí každé 3 dny.
Kontrola aktualizací softwaru, firmwaru nebo jazykové sady se provádí každých 7 dní.
Pokud nelze provést upgrade kódu prostředí Unity OE, je k dispozici zástupné řešení, které však v současné době vyžaduje zásah společnosti Dell EMC nebo servisního partnera společnosti Dell EMC, který nainstaluje aktualizovaný certifikát certifikační autority. Obraťte se na zákaznický servis společnosti Dell EMC nebo na servisního zástupce s žádostí o pomoc a odkažte se na tento článek.
Četnost kontrol:
Kontrola technických doporučení se provádí každé 3 dny.
Kontrola aktualizací softwaru, firmwaru nebo jazykové sady se provádí každých 7 dní.
Pokud nelze provést upgrade kódu prostředí Unity OE, je k dispozici zástupné řešení, které však v současné době vyžaduje zásah společnosti Dell EMC nebo servisního partnera společnosti Dell EMC, který nainstaluje aktualizovaný certifikát certifikační autority. Obraťte se na zákaznický servis společnosti Dell EMC nebo na servisního zástupce s žádostí o pomoc a odkažte se na tento článek.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000057336
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.