Dell EMC Unity: Ein Grund dafür, dass der technische Ratgeber mit dem konfigurierten Proxy nicht abgerufen werden konnte (durch Nutzer korrigierbar)
Summary: In diesem Artikel wird ein Grund für das Fehlschlagen des Abrufs von technischen Ratgebern mit konfiguriertem Proxy erläutert.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Die Dell EMC Katalogservices verwendet ein aktualisiertes CA-Zertifikat für SSL, das nicht im Code von Unity OE enthalten ist.
Regelmäßige Überprüfungen auf technische Ratgeber und auch Software-, Firmware- oder Sprachpaket-Updates schlagen ständig fehl. Es funktionierte vorher ohne Probleme und es wurden keine aktuellen Änderungen vorgenommen.
Die folgenden Meldungen wurden in der Datei EMCSystemLogFile.xxxx im Verzeichnis /EMC/backend/log_shared protokolliert.
Der manuelle Abruf von technischen Ratgebern über Unisphere schlägt auch mit der folgenden Meldung fehl:
Dieses Problem wurde auf Unity-Arrays festgestellt, auf denen die Code-Version Unity OE 4.3.0 und niedriger ausgeführt wird.
Regelmäßige Überprüfungen auf technische Ratgeber und auch Software-, Firmware- oder Sprachpaket-Updates schlagen ständig fehl. Es funktionierte vorher ohne Probleme und es wurden keine aktuellen Änderungen vorgenommen.
Die folgenden Meldungen wurden in der Datei EMCSystemLogFile.xxxx im Verzeichnis /EMC/backend/log_shared protokolliert.
"2018-10-01T17:32:13.227Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-03T17:32:13.784Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-06T17:32:16.066Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-08T17:32:11.925Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-03T17:32:13.784Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-06T17:32:16.066Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-08T17:32:11.925Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
Der manuelle Abruf von technischen Ratgebern über Unisphere schlägt auch mit der folgenden Meldung fehl:
There was an error when retrieving catalog from EMC through configured proxy (Error Code:0x6400bda)
Dieses Problem wurde auf Unity-Arrays festgestellt, auf denen die Code-Version Unity OE 4.3.0 und niedriger ausgeführt wird.
Cause
Unity-Array kann keine gesicherte SSL-Verbindung zu Dell EMC Katalogservices herstellen, wenn es auf technische Ratgeber sowie Software-, Firmware- oder Sprachpaket-Updates prüft.
Resolution
Upgrade des Unity OE-Codes auf Unity OE 4.3.1 oder höher, in denen das aktualisierte Bundle von CA-Zertifikaten enthalten ist.
Additional Information
Unity OE ab Version 4.3.1 umfasst aktualisierte CA-Zertifikate, die von Dell EMC Katalogservices verwendet werden.
Häufigkeit der Prüfungen:
Die Überprüfung auf technische Ratgeber erfolgt im 3-Tages-Intervall
Überprüfungen auf Software-, Firmware- oder Sprachpaket-Updates werden alle 7 Tage durchgeführt
Wenn Sie zu diesem Zeitpunkt kein Code-Upgrade für Unity OE durchführen können, ist eine vorübergehende Problemumgehung verfügbar, die jedoch einen Eingriff von Dell EMC oder einem Dell EMC Service-Partner zur Installation des aktualisierten CA-Zertifikats erfordert. Wenden Sie sich an den Customer Service von Dell EMC oder Ihren Servicevertreter und verweisen Sie auf diesen Artikel.
Häufigkeit der Prüfungen:
Die Überprüfung auf technische Ratgeber erfolgt im 3-Tages-Intervall
Überprüfungen auf Software-, Firmware- oder Sprachpaket-Updates werden alle 7 Tage durchgeführt
Wenn Sie zu diesem Zeitpunkt kein Code-Upgrade für Unity OE durchführen können, ist eine vorübergehende Problemumgehung verfügbar, die jedoch einen Eingriff von Dell EMC oder einem Dell EMC Service-Partner zur Installation des aktualisierten CA-Zertifikats erfordert. Wenden Sie sich an den Customer Service von Dell EMC oder Ihren Servicevertreter und verweisen Sie auf diesen Artikel.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000057336
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.