Dell EMC Unity: uno dei motivi per cui non è possibile recuperare le avvertenze tecniche con il proxy configurato (correggibile dall'utente)
Summary: Questo articolo descrive uno dei motivi per cui non è possibile recuperare le avvertenze tecniche con il proxy configurato.
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Symptoms
I servizi di catalogo di Dell EMC utilizzano un certificato CA aggiornato per SSL che non è incluso nel codice Unity OE.
Si verificano errori continui durante i controlli periodici relativi alle avvertenze tecniche e agli aggiornamenti di software, firmware o supporto linguistico. In precedenza, i controlli venivano eseguiti senza problemi e non sono state apportate modifiche di recente.
Nel file EMCSystemLogFile.xxxx della directory /EMC/backend/log_shared vengono registrati i seguenti messaggi
Anche l'aggiornamento manuale delle avvertenze tecniche eseguito in Unisphere non riesce e mostra il seguente messaggio:
Questo problema interessa l'array di Unity in esecuzione su Unity OE 4.3.0 e sulle versioni di codice precedenti.
Si verificano errori continui durante i controlli periodici relativi alle avvertenze tecniche e agli aggiornamenti di software, firmware o supporto linguistico. In precedenza, i controlli venivano eseguiti senza problemi e non sono state apportate modifiche di recente.
Nel file EMCSystemLogFile.xxxx della directory /EMC/backend/log_shared vengono registrati i seguenti messaggi
"2018-10-01T17:32:13.227Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-03T17:32:13.784Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-06T17:32:16.066Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-08T17:32:11.925Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-03T17:32:13.784Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-06T17:32:16.066Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-08T17:32:11.925Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
Anche l'aggiornamento manuale delle avvertenze tecniche eseguito in Unisphere non riesce e mostra il seguente messaggio:
Si è verificato un errore durante il recupero del catalogo da EMC tramite il proxy configurato (codice errore: 0x6400bda)
Questo problema interessa l'array di Unity in esecuzione su Unity OE 4.3.0 e sulle versioni di codice precedenti.
Cause
L'array di Unity non riesce a stabilire una connessione SSL protetta con i servizi di catalogo di Dell EMC durante il controllo delle avvertenze tecniche e degli aggiornamenti di software, firmware o supporto linguistico.
Resolution
Eseguire l'upgrade del codice Unity OE a Unity OE 4.3.1 o versione successiva, che contiene il pacchetto di certificati CA aggiornati nel codice Unity OE.
Additional Information
Unity OE 4.3.1 e versioni successive includono certificati CA aggiornati che vengono utilizzati dai servizi di catalogo di Dell EMC.
Frequenza dei controlli:
il controllo delle avvertenze tecniche viene eseguito ogni 3 giorni
Il controllo degli aggiornamenti di software, firmware o supporto linguistico viene eseguito ogni 7 giorni
Se l'upgrade del codice Unity OE non riesce, è disponibile una soluzione alternativa temporanea, ma è richiesto l'intervento di Dell EMC o del partner di assistenza di Dell EMC per installare il certificato CA aggiornato. Rivolgersi all'assistenza clienti di Dell EMC o al responsabile del servizio di assistenza citando questo articolo.
Frequenza dei controlli:
il controllo delle avvertenze tecniche viene eseguito ogni 3 giorni
Il controllo degli aggiornamenti di software, firmware o supporto linguistico viene eseguito ogni 7 giorni
Se l'upgrade del codice Unity OE non riesce, è disponibile una soluzione alternativa temporanea, ma è richiesto l'intervento di Dell EMC o del partner di assistenza di Dell EMC per installare il certificato CA aggiornato. Rivolgersi all'assistenza clienti di Dell EMC o al responsabile del servizio di assistenza citando questo articolo.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000057336
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 4
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