SourceOne: SQL Server Reporting Services nie wyświetla wyników po uruchomieniu raportu
Summary: SQL Server Reporting Services nie wyświetla wyników po uruchomieniu raportu
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Usługi Microsoft SQL Server Reporting Services (SSRS) nie wyświetlają wyników po uruchomieniu raportu. Raport zostanie załadowany i będzie można wprowadzić kryteria raportu. Po naciśnięciu przycisku "View Report" dolna część ekranu pozostanie pusta. Jeżeli dane raportu są eksportowane, eksport jest uzupełniany danymi raportu, które powinny być wyświetlane na ekranie.
Cause
Ten problem występuje, gdy usługi Microsoft SQL Server Reporting Services są uruchomione w programie Microsoft SQL Server 2008 R2 lub 2012, a do wyświetlenia raportu jest używana przeglądarka inna niż Microsoft (np. Chrome lub Safari).
Resolution
Jeśli usługi Microsoft SQL Server Reporting Services (SSRS) są uruchomione w programie SQL 2008 R2 lub SQL 2012, należy użyć obsługiwanej przez firmę Microsoft przeglądarki sieci Web, takiej jak Internet Explorer (wersja od 6 do 10). Starsze wersje usług SSRS mogą nie obsługiwać przeglądarek opartych na WebKit, takich jak Apple Safari lub Google Chrome. Wyświetlanie raportów może również nie działać w nowszych przeglądarkach firmy Microsoft, takich jak IE 10, IE 11 lub Edge.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000057391
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.