SourceOne. Службы SQL Server Reporting Services не отображают результаты после запуска отчета

Summary: Службы SQL Server Reporting Services не отображают результаты после запуска отчета

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Службы Microsoft SQL Server Reporting Services (SSRS) не отображают результаты после запуска отчета. Отчет загрузится, и можно будет ввести критерии отчета. После нажатия кнопки «View Report» нижняя часть экрана останется пустой. Если данные отчета экспортируются, он заполняется данными отчета, которые должны были отображаться на экране. 
 

Cause

Эта проблема возникала, когда службы Microsoft SQL Server Reporting Services работали под управлением Microsoft SQL Server 2008 R2 или 2012 и для просмотра отчета использовался браузер, не принадлежащий Microsoft (например, Chrome или Safari).

Resolution

Если службы Microsoft SQL Server Reporting Services (SSRS) работают в SQL 2008 R2 или SQL 2012, используйте для отображения отчета браузер, поддерживаемый корпорацией Майкрософт, например Internet Explorer (версии с 6 по 10). Более старые версии SSRS могут не поддерживать браузеры на базе WebKit, такие как Apple Safari или Google Chrome. Отображение отчетов также может не работать в более новых браузерах Microsoft, таких как IE 10, IE 11 или Edge.

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Discovery Manager, SourceOne Email Management
Article Properties
Article Number: 000057391
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.