ECS: Fallas intermitentes de inicio de sesión de los usuarios del dominio debido a que se superó el valor de tiempo de espera agotado de AD o LDAP

Summary: En este artículo, se explica por qué hay errores intermitentes de inicio de sesión de los usuarios del dominio debido a que se superó el valor de tiempo de espera agotado de AD o LDAP.

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Symptoms

La base de búsqueda de Active Directory (AD) y el Protocolo ligero de acceso a directorios (LDAP) es demasiado grande. Se superó el valor de tiempo de espera agotado de LDAP de ECS. Esto provoca un error de inicio de sesión intermitente de los usuarios del dominio
 

La base de búsqueda de Active Directory (AD) y el Protocolo ligero de acceso a directorios (LDAP) es demasiado grande. Se superó el valor de tiempo de espera agotado de LDAP de ECS. Esto provoca un error de inicio de sesión intermitente de los usuarios del dominio.
 

Cause

La base de búsqueda actual de AD o LDAP tiene que encontrar al usuario dentro de numerosas carpetas en el servidor de AD o LDAP y no se realiza correctamente dentro del período de tiempo de espera agotado de LDAP de ECS de 1000 milisegundos.

Normalmente, en esta situación, la base de búsqueda se asigna a la ubicación raíz del servidor AD.

Resolution

Solución de problemas

  1. Cambie temporalmente la base de búsqueda a la ubicación directa de un usuario de prueba que se vea afectado por el error de inicio de sesión intermitente.
  2. Inicie sesión como ese usuario varias veces para confirmar inicios de sesión correctos.
  3. Si el usuario ahora está constantemente iniciando sesión correctamente, el tamaño de la base de búsqueda supera el problema de tiempo de espera agotado predeterminado de LDAP de 1000 milisegundos.

 

Solución

  • Opción 1:
Cambie la base de búsqueda más allá de la ubicación raíz del servidor AD a una ubicación más específica para no superar el valor de tiempo de espera de LDAP de 1000 milisegundos.
  • Opción 2:
Si el usuario no puede limitar el tamaño de la base de búsqueda, la base de búsqueda se debe establecer en la ubicación raíz del servidor AD. Abra una solicitud de servicio (SR) y cite este artículo para que el soporte de Dell revise el valor de configuración del tiempo de espera agotado de LDAP. Es un requisito que ECS se encuentre en un nivel de código mínimo de 3.4.0.1 antes de que se implemente el cambio de tiempo de espera de LDAP en todos los VDC de la federación.

Additional Information

Cada vez que hay una actualización de software de ECS, el valor de tiempo de espera agotado de LDAP cambia al valor predeterminado de 1000 milisegundos. Asegúrese de verificar y cambiar al valor configurado después de la actualización.

Affected Products

ECS Appliance

Products

ECS
Article Properties
Article Number: 000058587
Article Type: Solution
Last Modified: 04 Nov 2025
Version:  4
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