Avamar:WindowsクライアントをAvamarグリッドに再登録できず、「mcsからの応答コードがありません」というメッセージが表示されます

Summary: Avamar:WindowsクライアントをAvamarグリッドに再登録できず、「mcsからの応答コードがありません」というメッセージが表示されます

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamarクライアントのトレイ アイコンまたはavagentコマンド ラインを使用して、WindowsクライアントをAvamarグリッドに再登録できません。

 

avagentコマンド ライン登録の試行では、次のようなエラーが表示されます。

[avagent]  sslcertificate::record_error SSL error:'error:0906D06C:PEM routines:PEM_read_bio:no
 start line'
avagent Error <7530>: Unable to register, no response from Administrator :28001

 

Avamarクライアントのトレイ アイコンからWindowsクライアントを再登録すると、同様のメッセージが表示されます。
クライアント アクティベーション エラー

 

以下に記載されている回避策では、この問題は解決されません。

  • avs\varディレクトリー内のCID.binファイルの名前変更/削除
  • Avamar Administrator UIでのクライアント名の非アクティブ化/廃棄
  • Avamar Clientソフトウェアのアンインストールまたは再インストール

 

Cause

メッセージ構築関数に関するソフトウェアの不具合により、Avamar Windows ファイル システム(WFS)プラグインでこのエラーが発生しました。

 

Resolution

この問題を解決するには、次の手順を実行します。

  • Avamar Serverをにアップグレードします。
    1. 19.4.100-124以降
    2. この修正は、Avamar 19.4以降のソフトウェア リリースに組み込まれています。

 

Affected Products

Avamar

Products

Avamar, Avamar Client for Windows
Article Properties
Article Number: 000058863
Article Type: Solution
Last Modified: 11 Jun 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.