Avamar: After P2V BMR restore, VM failed to boot up with blue screen error 0x0000007B
Summary: Avamar: After Physical to Virtual (P2V) Bare Metal Recovery (BMR), the Virtual Machine (VM) fails to boot. There is a blue screen error 0x0000007B.
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Symptoms
After doing a successful P2V Bare Metal Recovery (BMR) restore, the VM failed to boot up with blue screen error code 0x0000007B.
Cause
Windows does not recognize the (virtual) hard disk.
Resolution
Perform the below steps:
- Launch recovery mode. (The option is seen after leaving it fail to boot then reboot automatically)
- Select Keyboard, enter password as needed.
- Launch Command Prompt.
- Run
regedit. - Select
HKEY_LOCAL_MACHINE, then selectFile/Load Hivefrom the Menu. - Navigate to :\Windows\System32\Config\SYSTEM, name it as 'HKLM', is typically D:.
- Find key
HKEY_LOCAL_MACHINE/HKLM/System/CurrentControlSet001/Services/LSI_SAS(my VM is configured asLSILogicSAS mode) - Change Start to 0
- Select
HKEY_LOCAL_MACHINE/HKLM, then selectFile/Unload Hivefrom the Menu. - Reboot.
Affected Products
Avamar, Avamar Client for WindowsProducts
AvamarArticle Properties
Article Number: 000059049
Article Type: Solution
Last Modified: 12 Dec 2025
Version: 6
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