Avamar: After P2V BMR restore, VM failed to boot up with blue screen error 0x0000007B

Summary: Avamar: After Physical to Virtual (P2V) Bare Metal Recovery (BMR), the Virtual Machine (VM) fails to boot. There is a blue screen error 0x0000007B.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After doing a successful P2V Bare Metal Recovery (BMR) restore, the VM failed to boot up with blue screen error code 0x0000007B.

After doing a succesful P2V Bare Metal Recovery (BMR) restore, VM failed to boot up with blue screen error code 0x0000007B 

Cause

Windows does not recognize the (virtual) hard disk.

Resolution

Perform the below steps:    

  1. Launch recovery mode. (The option is seen after leaving it fail to boot then reboot automatically)
  2. Select Keyboard, enter password as needed.
  3. Launch Command Prompt.
  4. Run regedit.
  5. Select HKEY_LOCAL_MACHINE, then select File/Load Hive from the Menu.
  6. Navigate to :\Windows\System32\Config\SYSTEM, name it as 'HKLM', is typically D:.
  7. Find key HKEY_LOCAL_MACHINE/HKLM/System/CurrentControlSet001/Services/LSI_SAS (my VM is configured as LSILogic SAS mode)
  8. Change Start to 0
  9. Select HKEY_LOCAL_MACHINE/HKLM, then select File/Unload Hive from the Menu.
  10. Reboot.

Affected Products

Avamar, Avamar Client for Windows

Products

Avamar
Article Properties
Article Number: 000059049
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  6
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