NetWorker: NMC'de herhangi bir sekmede ayrıntı yok. Daemon, X sunucusunda X için NSR Depolama Düğümü kaynak sorgusu için sonuç alınamadı hatasını aldı

Summary: NMC'nin hiçbir sekmede ayrıntısı yok VE daemon'da şu işlem için NSR Depolama Düğümü kaynak sorgusu için sonuç alınamadı: Sunucuda

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ana bilgisayar dosyası girişi, NetWorker en son yanlış bilgilerle başladığından beri güncelleniyordu.

NetWorker yeniden başlatıldıktan veya sunucu yeniden başlatıldıktan sonra şu iki sorunu da yaşayın:
NMC de hiçbir sekmede ayrıntı yok VE daemon da nsrd RAP uyarısı hatası var NSR Depolama Düğümü kaynak sorgusu için <><>

sonuç alınmadı nsrwatch sunucunun normal çalıştığını gösteriyor

Cause

Her iki sorun da FQDN'den kısa ada veya tam tersi bir sunucu adı değişikliğinin belirtisidir.
  • EMC destek ekibi sorunu gördüğünde şu hata görüntülendi: nsrd RAP uyarısı NetWorker'ın yeniden başlatılmasının ardından sunucu <adındaki>ad> için <NSR Depolama Düğümü kaynak sorgusu için hiçbir sonuç alınmadı .
  • <name>, sunucunun kısa adıydı ve şikayet ettiği depolama düğümü NW sunucusunun kendisi içindir.
  • nsradmin kullanarak yedekleme sunucusu için depolama düğümü kaynağını incelerken düğüm, name.domain.com'da olduğu gibi FQDN olarak tanımlandı: Düğüm kaynağının diğer adı olamaz (istemci bunu yapabilir).

Resolution

Genel olarak, DNS düzgün çalışıyorsa ana bilgisayar dosyaları gerekli olmamalıdır.
  • EMC desteğinin üzerinde çalıştığı durumda, DNS araması doğruydu ve FQDN'yi beklendiği gibi döndürdü.
  • /etc/hosts, NW sunucusu için şu şekilde bir girdiye sahipti: [IP adresi] > [kısa ad] > [FQDN]
  • NW sunucusu için ana bilgisayar girişinin kaldırılması (veya karması), ardından ad çözümlemesi için yalnızca DNS'nin kullanılması ve ardından yeniden başlatılması NetWorker sorunu çözdü
NW yeniden başlatıldığında, 'nsrd RAP uyarısı Sunucu adındaki <>ad> için NSR Depolama Düğümü kaynak sorgusu için <sonuç alınmadı' hatası artık mevcut değildi ve GST yeniden başlatıldıktan sonra NMC tekrar normal şekilde çalıştı.

Bunun nedeni, NetWorker'ın ana bilgisayar girişinden kendisi için kısa adı alması ve depolama düğümü hatası ve NMC sorunları olarak görülen bazı ad çözümleme sorunlarına neden olmasıdır.

Ana bilgisayar dosyası girişleri tercih edilirse '[IP adresi] > [FQDN] > [kısa ad]' olarak değiştirmek bu sorunu çözer.

Bu mümkündür (son durumda):
  • Yanlış ana bilgisayar girişi (veya başka bir faktör), NetWorker ilk yapılandırıldıktan sonra yapıldığından NetWorker, depolama düğümü kaynağı ve GST veritabanı için FQDN'yi kullanıyordu.
  • Bir işletim sistemi yapılandırma değişikliğinin veya düzeltme ekinin, arama sırasını önce DNS'den önce ana bilgisayar dosyasına değiştirmiş olabileceği
NetWorker, yeniden başlatılana kadar etkilenmeyecekti.

Affected Products

NetWorker Management Console

Products

NetWorker Management Console
Article Properties
Article Number: 000059444
Article Type: Solution
Last Modified: 11 Mar 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.