SourceOne Discovery Manager: il client Discovery Manager non si apre dopo la migrazione di SQL Server
Summary: SourceOne Discovery Manager - Il client DM non si apre dopo la migrazione di SQL Server
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dopo una migrazione di SQL Server di SourceOne Discovery Manager, gli utenti visualizzano un errore quando aprono il client Discovery Manager.
"La versione del server e la versione del database non corrispondono"
Le versioni di client, server e database sono le stesse e sono state apportate modifiche al server Discovery Manager di conseguenza per indirizzarlo al nuovo SQL Server.
Cause
Causato dalla migrazione del database di Discovery Manager a un nuovo SQL Server e il nuovo nome del server di database non è stato modificato in IIS della pagina del sito di Discovery Manager.
Resolution
Il nome di SQL Server di Discovery Manager deve essere modificato in IIS.
Accedere al sito Web predefinito -> Discovery Manager ->Application Bindings -> Database Server
Qui è necessario immettere il server SQL corretto in uso.
È inoltre possibile eseguire la riparazione, installare Discovery Manager Server o le configurazioni rapide per fornire nuovamente le informazioni.
Accedere al sito Web predefinito -> Discovery Manager ->Application Bindings -> Database Server
Qui è necessario immettere il server SQL corretto in uso.
È inoltre possibile eseguire la riparazione, installare Discovery Manager Server o le configurazioni rapide per fornire nuovamente le informazioni.
Affected Products
SourceOne Email ManagementProducts
SourceOne Email ManagementArticle Properties
Article Number: 000059507
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.