SourceOne Discovery Manager – Discovery Manager-klienten åpnes ikke etter SQL Server-overføring

Summary: SourceOne Discovery Manager – DM-klienten åpnes ikke etter SQL Server-migrering

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Etter en SourceOne Discovery Manager SQL Server-overføring brukere ser en feil når de åpner Discovery Manager-klienten.
"Serverversjon og databaseversjon samsvarer ikke"

Klient-, server- og databaseversjonene er like, og endringer i Discovery Manager-serveren er også gjort tilsvarende for å peke den til en ny SQL-server.

Cause

Forårsaket av overføring av Discovery Manager-databasen til en ny SQL-server, og det nye databaseservernavnet ble ikke endret i IIS på områdesiden for søkebehandling.

Resolution

SQL-servernavnet til Discovery Manager må endres i IIS.

Gå til standardwebområdet –> Discovery Manager – Application Bindings –> Database Server

Her må du angi riktig SQL-server> som brukes.
kA2f1000000G5VMCA0_2_0

Du kan også reparere installasjon av Discovery Manager Server- eller Express-oppsett for å oppgi informasjonen på nytt.

Affected Products

SourceOne Email Management

Products

SourceOne Email Management
Article Properties
Article Number: 000059507
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.