SourceOne Discovery Manager - клієнт Discovery Manager не відкривається після міграції SQL Server
Summary: SourceOne Discovery Manager - DM-клієнт не відкривається після міграції SQL Server
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Після міграції SQL Server SourceOne Discovery Manager користувачі бачать помилку під час відкриття клієнта Discovery Manager.
"Версія сервера та версія бази даних не співпадають"
Версії клієнта, сервера та бази даних однакові, і зміни на сервері Discovery Manager також були внесені відповідним чином, щоб вказати його на новий SQL-сервер.
Cause
Це викликано міграцією бази даних Discovery Manager на новий сервер SQL, і нове ім'я сервера баз даних не було змінено в службах IIS сторінки сайту диспетчера виявлень.
Resolution
Ім'я SQL-сервера Discovery Manager вам потрібно змінити в IIS.
Перейдіть на веб-сайт за замовчуванням -> Диспетчер виявлення ->Прив'язки додатків -> Сервер
баз даних Тут вам потрібно ввести правильний SQL-сервер, який використовується.
Ви також можете відновити інсталяцію сервера виявлення або Express, щоб знову надати інформацію.
Перейдіть на веб-сайт за замовчуванням -> Диспетчер виявлення ->Прив'язки додатків -> Сервер
баз даних Тут вам потрібно ввести правильний SQL-сервер, який використовується.
Ви також можете відновити інсталяцію сервера виявлення або Express, щоб знову надати інформацію.
Affected Products
SourceOne Email ManagementProducts
SourceOne Email ManagementArticle Properties
Article Number: 000059507
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.