DPA-brukergrensesnittet starter ikke med IP, men fungerer med localhost

Summary: DPA UI starter ikke med IP, men fungerer med localhost

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kan ikke koble til DPA UI ved forsøk på å starte fra selve DPA-applikasjonsverten ved hjelp av følgende URL-adresser:

https://<DPA Application IP>:9002
http://<DPA Application IP>:9004
https://<DPA Application hostname>:9002
http://<DPA Application hostname>:9004

Telnet til følgende porter mislyktes også:

telnet <DPA Application IP> 9002
telnet <DPA Application IP> 9004


Følgende feil ble logget i hendelsesloggen i Windows:

"TCP/IP kunne ikke opprette en utgående tilkobling fordi det valgte lokale endepunktet nylig ble brukt til å koble til det samme eksterne endepunktet.
Denne feilen oppstår vanligvis når utgående tilkoblinger åpnes og lukkes med høy hastighet. Dette fører til at alle tilgjengelige lokale porter brukes. Den tvinger også TCP/IP til å bruke en lokal port på nytt for en utgående tilkobling.
For å minimere risikoen for ødeleggelse av data, krever TCP/IP en minimumsperiode mellom påfølgende tilkoblinger fra et gitt lokalt endepunkt til et gitt eksternt endepunkt.

DPA-grensesnittet kunne åpnes og telnet når localhost ble brukt i stedet for vertsnavnet eller IP-adressen:
For eksempel var alle disse vellykkede: 

https://localhost:9002
http://localhost:9004
telnet localhost 9002
telnet localhost 9004

Hvis du ikke kan bruke IP-adressen for DPA-applikasjonen i URL-adressen, vil det imidlertid hindre oppstart av DPA-grensesnittet eksternt og hindre DPA-agenter i å kommunisere med DPA-applikasjonsserveren.

Cause

En lokal McAfee-policy som begrenser tilgangen til DPA-applikasjons-IP.

Resolution

Fjern den lokale McAfee-policyen som begrenser tilgangen til DPA over IP-adressen.

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000059575
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.