Data Domain Virtual Tape Library: VTL-apparaten worden niet automatisch gedetecteerd na upgrade, opnieuw opstarten of opnieuw opstarten van FS
Summary: Na een upgrade, opnieuw opstarten of opnieuw opstarten van FS kan een server het VTL-apparaat niet zien. Alleen met DDOS hoger dan 5.2 en lager dan 6.0
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
De initiatorzijde ziet om de een of andere reden niet dezelfde SCSI-apparaten die worden toegewezen aan de DD SCSI-doelen nadat de DD opnieuw is opgestart.
Hiervoor moet de initiator de SCSI-bus opnieuw scannen om de nieuwe apparaten te detecteren en de back-upapplicatie om de doelen opnieuw te zien.
De back-upmediaserver detecteert niet automatisch VTL-apparaten nadat het Data Center is ingeschakeld.
Dit probleem kan te maken hebben met de volgorde waarin de verschillende apparaten worden ingeschakeld: mediaserver, SAN-switches, Data Domain, enz.
Een extra reden voor het mislukken van een back-up als u eerst de mediaserver opstart en vervolgens andere storageapparaten.
Sommige servers of NAS's die op de VTL zijn aangesloten, kunnen het tapestation niet zien na upgrade, opnieuw opstarten of opnieuw opstarten van FS.
Maar bij het oplossen van het probleem heb je geen enkel probleem gevonden en heb je het volgende:
Hiervoor moet de initiator de SCSI-bus opnieuw scannen om de nieuwe apparaten te detecteren en de back-upapplicatie om de doelen opnieuw te zien.
De back-upmediaserver detecteert niet automatisch VTL-apparaten nadat het Data Center is ingeschakeld.
Dit probleem kan te maken hebben met de volgorde waarin de verschillende apparaten worden ingeschakeld: mediaserver, SAN-switches, Data Domain, enz.
Een extra reden voor het mislukken van een back-up als u eerst de mediaserver opstart en vervolgens andere storageapparaten.
Sommige servers of NAS's die op de VTL zijn aangesloten, kunnen het tapestation niet zien na upgrade, opnieuw opstarten of opnieuw opstarten van FS.
Maar bij het oplossen van het probleem heb je geen enkel probleem gevonden en heb je het volgende:
- De initiator is correct gezoneerd en staat 'online' vermeld in het DataDomain.
- De toegangsgroep is correct geconfigureerd.
- Als het een upgrade is, is WWPN hetzelfde als voorheen.
- VTL-service is ingeschakeld
- Dit probleem is niet eerder voorgekomen DDOS 5.3
- Sommige andere servers hebben dit probleem niet
- Dit probleem kan worden opgelost door deze server opnieuw op te starten
- Opnieuw opstarten van DD lost het probleem niet op
Cause
Sinds DDOOS 5.3 is de VTL-component gesplitst in 2 subprocessen: VTL en scsitarget.
In principe schakelt scsitarget de FC-poort in voordat de protocolconfiguratie is voltooid, waardoor de initiator plogi/prli verzendt en LUN-detectie start zodra de koppeling naar de doelpoort actief is, maar het doel de configuratie van het apparaat en de toegangsgroep op dat moment nog niet heeft voltooid, waardoor er geen fysieke LUN wordt gevonden.
Resolution
De tijdelijke oplossing voor dit probleem is om de poort te resetten of de scsi-doeldaemon opnieuw op te starten (houd de VTL-service up):
Reset de poort:
Controleer de lijst met apparaten op de host.
Reset de poort:
# scsitarget endpoint disable <the endpoint>
# scsitarget endpoint enable <the endpoint>
# scsitarget endpoint enable <the endpoint>
Controleer de lijst met apparaten op de host.
Als je meerdere hosts hebt, doe je het volgende:
# scsitarget disable
# scsitarget enable
De klant moet deze tijdelijke oplossing uitvoeren tot DDOS 6.0.
Additional Information
Tijdens de stroomcyclus van het datacenter moet eerst storageapparaten en SAN-apparaten worden ingeschakeld en vervolgens de mediaserver worden ingeschakeld.
Affected Products
Data Domain Virtual Tape LibraryProducts
Data Domain Virtual Tape Library, Data Domain Virtual Tape Library for IBM I/OSArticle Properties
Article Number: 000059666
Article Type: Solution
Last Modified: 25 Sep 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.