Wirtualna biblioteka taśmowa Data Domain: Urządzenia VTL nie są automatycznie wykrywane po aktualizacji, ponownym uruchomieniu lub ponownym uruchomieniu systemu plików
Summary: Po uaktualnieniu, ponownym uruchomieniu lub ponownym uruchomieniu FS niektóre serwery nie widzą urządzenia VTL. Tylko z DDOS wyższym niż 5.2 i niższym niż 6.0
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Po stronie inicjatora nie widać tych samych urządzeń SCSI odwzorowanych na obiekty docelowe SCSI DD po ponownym uruchomieniu DD z jakiegoś powodu.
Wymaga to od inicjatora ponownego przeskanowania magistrali SCSI w celu znalezienia nowych urządzeń, a aplikacji do tworzenia kopii zapasowych ponownego wykrycia obiektów docelowych.
Serwer multimediów kopii zapasowych nie wykrywa automatycznie urządzeń VTL po wyłączeniu i włączeniu zasilania centrum danych.
Problem ten może dotyczyć kolejności włączania różnych urządzeń: serwera mediów, przełączników SAN, Data Domain itp.
Dodatkowym powodem niepowodzenia kopii zapasowej jest włączenie serwera mediów, a następnie innych urządzeń pamięci masowej.
Niektóre serwery lub serwery NAS podłączone do biblioteki VTL nie widzą napędu taśmowego po aktualizacji, ponownym uruchomieniu lub ponownym uruchomieniu systemu plików.
Ale podczas rozwiązywania problemu nie znalazłeś żadnego problemu i masz następujące :
Wymaga to od inicjatora ponownego przeskanowania magistrali SCSI w celu znalezienia nowych urządzeń, a aplikacji do tworzenia kopii zapasowych ponownego wykrycia obiektów docelowych.
Serwer multimediów kopii zapasowych nie wykrywa automatycznie urządzeń VTL po wyłączeniu i włączeniu zasilania centrum danych.
Problem ten może dotyczyć kolejności włączania różnych urządzeń: serwera mediów, przełączników SAN, Data Domain itp.
Dodatkowym powodem niepowodzenia kopii zapasowej jest włączenie serwera mediów, a następnie innych urządzeń pamięci masowej.
Niektóre serwery lub serwery NAS podłączone do biblioteki VTL nie widzą napędu taśmowego po aktualizacji, ponownym uruchomieniu lub ponownym uruchomieniu systemu plików.
Ale podczas rozwiązywania problemu nie znalazłeś żadnego problemu i masz następujące :
- Inicjator jest odpowiednio podzielony na strefy i wymieniony "online" w Data Domain.
- Grupa dostępu jest prawidłowo skonfigurowana.
- Jeśli jest to uaktualnienie, WWPN jest taki sam jak wcześniej.
- Usługa VTL jest już dostępna
- Ten problem nie występuje przed DDOS 5.3
- Na innym serwerze nie ma tego problemu
- Ponowne uruchomienie tego serwera może rozwiązać problem
- Ponowne uruchomienie DD nie rozwiązuje problemu
Cause
Od DDOOS 5.3 komponent VTL jest podzielony na 2 podprocesy: VTL i scsitarget.
Zasadniczo scsitarget włącza port FC przed zakończeniem konfiguracji protokołu, co powoduje, że inicjator wysyła plogi/prli i rozpoczyna wykrywanie jednostek LUN, gdy tylko łącze portu docelowego jest aktywne, ale obiekt docelowy nie zakończył jeszcze konfiguracji urządzenia i grupy dostępu, co powoduje, że nie znaleziono żadnej fizycznej jednostki LUN.
Resolution
Obejście tego problemu polega na zresetowaniu portu lub ponownym uruchomieniu demona docelowego scsi (utrzymuj usługę VTL):
Resetowanie portu:
Sprawdź listę urządzeń na hoście.
Resetowanie portu:
# scsitarget endpoint disable <the endpoint>
# scsitarget endpoint enable <the endpoint>
# scsitarget endpoint enable <the endpoint>
Sprawdź listę urządzeń na hoście.
Jeśli problem dotyczy wielu hostów, wykonaj następujące czynności:
# scsitarget disable
# scsitarget enable
Klient musi wykonać to obejście do wersji DDOS 6.0.
Additional Information
Podczas wyłączania i włączania centrum danych należy najpierw włączyć urządzenia pamięci masowej i urządzenia SAN, a następnie włączyć serwer mediów.
Affected Products
Data Domain Virtual Tape LibraryProducts
Data Domain Virtual Tape Library, Data Domain Virtual Tape Library for IBM I/OSArticle Properties
Article Number: 000059666
Article Type: Solution
Last Modified: 25 Sep 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.