Автономный доступ SourceOne — восстановление при копировании/восстановление при перемещении не работает с автономным доступом при выполнении перемещений за пределы магазина Outlook
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
В настоящее время автономный доступ SourceOne не поддерживает восстановление при копировании или восстановление при перемещении за пределы магазина Outlook.
Восстановление при копировании/Восстановление при перемещении не работает с автономным доступом при перемещении за пределы магазина Outlook.
Восстановление при копировании/Восстановление при перемещении не работает с автономным доступом при перемещении за пределы магазина Outlook.
Cause
Команда разработчиков SourceOne не может исправить это поведение, так как корпорация Майкрософт внесла изменения в программное обеспечение начиная с Outlook 2010, которые не позволяют программному обеспечению автономного доступа собирать важные свойства для выполнения восстановления ярлыков за пределами магазина Outlook.
Resolution
В настоящее время автономный доступ SourceOne не поддерживает этот режим из-за изменений, внесенных корпорацией Microsoft.
В качестве временного решения можно использовать следующую процедуру.
-- Откройте ярлык-сообщение, которое вам нужно переместить/скопировать за пределы магазина Outlook.
-- Перейдите в Файл > Сохранить как, выберите место, где вы хотите сохранить сообщение.
-- Как только вы завершите этот процесс, у вас будет восстановленное сообщение.
В качестве временного решения можно использовать следующую процедуру.
-- Откройте ярлык-сообщение, которое вам нужно переместить/скопировать за пределы магазина Outlook.
-- Перейдите в Файл > Сохранить как, выберите место, где вы хотите сохранить сообщение.
-- Как только вы завершите этот процесс, у вас будет восстановленное сообщение.
Affected Products
SourceOne Offline AccessProducts
SourceOne Email Management, SourceOne Offline AccessArticle Properties
Article Number: 000059723
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.