ECS: Disk count from FCLI does not match CS_HAL due to FCLI configuration file missing

Summary: Disk count from FCLI does not match CS_HAL due to FCLI configuration file missing.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. If FCLI commands are not responding for any particular node.
  • Running FCLI commands fails on a node
admin@ecs-n1:~> sudo /opt/emc/caspian/fabric/cli/bin/fcli agent disk.disks
2. xDoctor alert:
Timestamp    = 2019-02-14_094513
Category = FCLI
Source   = API
Severity = WARNING
Message  = RAP056 - Disk count from FCLI does not match CS_HAL.
Extra    = 169.254.1.1

Cause

The affected node might contain a 0-byte FCLI configuration file.
It is found in this location:
/opt/emc/caspian/fabric/cli/bin/fcli

Resolution

Dell Engineering has already investigated this problem. A permanent fix is available.
Contact the DELL EMC Customer Support Center and quote this article number for more information.

Affected Products

Elastic Cloud Storage

Products

ECS Appliance, Elastic Cloud Storage
Article Properties
Article Number: 000060105
Article Type: Solution
Last Modified: 19 Apr 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.