Data Protection Advisor (DPA): Networker Workflow Configuration report does not populate all fields

Summary: Networker-workflow-configuration-report-does-not-populate-all-fields

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



When running the Networker Workflow Configuration report, some fields like the following are not populated:
  • Start Time
  • Interval
  • Restart window
  • AutoStart Enabled
The Networker Configuration request is running successfully and all other details are showing up on the reports.

Cause

Data Protection Advisor is working as designed.

The Networker Configuration request did not have the "Use server REST API" option set to true.
Some details of the workflow configuration are only collected if using the above option.
This is outlined in the DPA Data Collection Reference Guide.

Resolution

Enable "Use server REST API" option on the NetWorker Configuration request with proper credentials.

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000060394
Article Type: Solution
Last Modified: 22 Apr 2021
Version:  3
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