Data Protection Advisor (DPA): Networker Workflow Configuration report does not populate all fields
Summary: Networker-workflow-configuration-report-does-not-populate-all-fields
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Symptoms
When running the Networker Workflow Configuration report, some fields like the following are not populated:
- Start Time
- Interval
- Restart window
- AutoStart Enabled
Cause
Data Protection Advisor is working as designed.
The Networker Configuration request did not have the "Use server REST API" option set to true.
Some details of the workflow configuration are only collected if using the above option.
This is outlined in the DPA Data Collection Reference Guide.
The Networker Configuration request did not have the "Use server REST API" option set to true.
Some details of the workflow configuration are only collected if using the above option.
This is outlined in the DPA Data Collection Reference Guide.
Resolution
Enable "Use server REST API" option on the NetWorker Configuration request with proper credentials.
Affected Products
Data Protection AdvisorProducts
Data Protection AdvisorArticle Properties
Article Number: 000060394
Article Type: Solution
Last Modified: 22 Apr 2021
Version: 3
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