NetWorker:ファイル システムのクライアント バックアップがpseudo_savesetエラー「Invalid client parallelism parameter」で失敗する
Summary: この記事では、ファイル システムのバックアップ失敗のトラブルシューティングについて説明します。
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Symptoms
ファイル システムのバックアップが失敗し、「Invalid client parallelism parameter」が表示されます。
[Action Logs]には、次の情報が表示されます。
[Action Logs]には、次の情報が表示されます。
181407:save: Step (1 of 5) for PID-4412: Save has been started on the client 'Incorrect_Client_Hostname'.
174412:save: Step (2 of 5) for PID-4412: Running the backup on the client 'Incorrect_Client_Hostname' for the save set 'pseudo_saveset'.
182135:save: Unable to determine the hostname or host alias.
133075:save: new_sdthreadparam_from_path: Invalid client parallelism parameter.
113706:save: save: Call to new_sdthreadparam_from_path to create sd_param is unsuccessful.
--- Job Indications ---
Actual_Client_Hostname:pseudo_saveset: retried 4 times.
Cause
DNS解決の問題がある場合は、クライアントのホスト名を決定できません と表示されます。NetWorkerのクライアント プロパティに無効なクライアント並列化が設定されている場合は、無効なクライアント並列化パラメーターが返されます。
Resolution
1.NetWorkerサーバーとクライアントの両方からクライアントのDNS解決を確認します。正引き(FQDN)、逆引き、短い名前の解決が正しく返される必要があります。これは、OS nslookup コマンドで行われます。ただし、 nsrports は次の場合にも使用できます。
2.クライアントの 並列化はNMCから変更されます。クライアントのプロパティを開き、[グローバル(1/2)]タブに移動します。
nsrports-tclient_name
Example:
[root@nw_server ~]# nsrports -t client
Forward lookup for client
Query time: 0.001 sec
Canonical name (CNAME): client.domain.com
Address (A): 10.0.0.10
Connect to port 7938: Succeeded (0.000 sec)
Reverse lookup for 10.0.0.10
Query time: 0.000 sec
Name: client.domain.com
メモ: nsrportsコマンドは、ポート7938のクライアント ポート接続も確認します。コマンドに -p port #を追加すると、異なるポートを確認できます。
2.クライアントの 並列化はNMCから変更されます。クライアントのプロパティを開き、[グローバル(1/2)]タブに移動します。
メモ: ほとんどのファイル システム クライアントでは、並列化を4に設定できます。並列処理の詳細については、次のリンクから入手できる『NetWorker管理ガイド』を参照してください。https://www.dell.com/support/home/product-support/product/networker/docs
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000060645
Article Type: Solution
Last Modified: 27 Sep 2023
Version: 3
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