Isilon: OneFS: Chybějící informace externího zprostředkovatele ověřování pro nově přidaný uzel

Summary: Isilon: OneFS: Chybějící informace externího zprostředkovatele ověřování pro nově přidaný uzel

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nově přidaný uzel nemusí zobrazovat stejný stav ověřování jako původní uzly clusteru. V následujícím příkladu jsou uzly 4 až 6 nově přidané uzly, které nevidí doménu, ke které je cluster připojen:

# isi_for_array -s "isi auth status | grep -i corp.xxx.org " 
xxx-ISILON-1: lsa-activedirectory-provider:CORP.xxx.ORG xxx.xxx.xxx.org online 
xxx-ISILON-2: lsa-activedirectory-provider:CORP.xxx.ORG xxx.xxx.xxx.org online 
xxx-ISILON-3: lsa-activedirectory-provider:CORP.xxx.ORG xxx.xxx.xxx.org online 
xxx-ISILON-4 exited with status 1 
xxx-ISILON-5 exited with status 1 
xxx-ISILON-6 exited with status 1 


 

Cause

Pokud je uzel přidán do clusteru před implementací konfigurace sítě, je možné, že služba lsass vyčerpala počet pokusů povolených k dotazování externího zprostředkovatele ověřování na načtení konfigurace. Jakmile je k dispozici trasa z uzlu ke zprostředkovateli ověřování (kabeláž, konfigurace externí sítě a přidání nových rozhraní uzlu do síťového fondu, který se může připojit k poskytovateli ověřování), proces služby LSASS není automaticky vyzván k opětovnému dotazování.

Resolution

Spuštěním tohoto příkazu na nových uzlech aktualizujte konfiguraci a uzel se znovu pokusí připojit ke všem nakonfigurovaným externím zprostředkovatelům ověřování:

# isi auth refresh

nebo

# isi_for_array -n <Low LNN-High LNN> 'isi auth refresh'

V tomto příkladu by byl příkaz

# isi_for_array -n 4-6 'isi auth refresh'

Jednou z metod, jak tento problém zmírnit, je použít pravidla zřizování uzlů k automatické konfiguraci rozhraní v určených síťových fondech.

Další informace naleznete v příslušném průvodci správou systému OneFS. Informace o systému OneFS 8.0.0.x naleznete v informacích počínaje stranou 960: https://support.emc.com/docu65065_OneFS-8.0.0-CLI-Administration-Guide.pdf?language=en_US



 

Additional Information

Může být nutné restartovat službu lsass. Poznámka: Jedná se o příkaz pro každý uzel.

# /usr/likewise/bin/lwsm restart lsass



Affected Products

PowerScale OneFS

Products

Isilon, PowerScale OneFS
Article Properties
Article Number: 000061569
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.