Isilon: OneFS: Yeni eklenen düğüm için harici kimlik doğrulama sağlayıcı bilgileri eksik

Summary: Isilon: OneFS: Yeni eklenen düğüm için harici kimlik doğrulama sağlayıcı bilgileri eksik

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Yeni eklenen bir düğüm, orijinal küme düğümleriyle aynı kimlik doğrulama durumunu göstermeyebilir. Şu örnekte düğümler 4-6, kümenin katıldığı etki alanını görmeyen yeni eklenen düğümlerdir:

# isi_for_array -s "isi auth status | grep -i corp.xxx.org " 
xxx-ISILON-1: lsa-activedirectory-provider:CORP.xxx.ORG xxx.xxx.xxx.org online 
xxx-ISILON-2: lsa-activedirectory-provider:CORP.xxx.ORG xxx.xxx.xxx.org online 
xxx-ISILON-3: lsa-activedirectory-provider:CORP.xxx.ORG xxx.xxx.xxx.org online 
xxx-ISILON-4 exited with status 1 
xxx-ISILON-5 exited with status 1 
xxx-ISILON-6 exited with status 1 


 

Cause

Ağ yapılandırması uygulanmadan önce bir kümeye bir düğüm eklenirse lsass, yapılandırmayı yüklemek için harici kimlik doğrulama sağlayıcısını sorgulamaya izin verilen deneme sayısını tüketmiş olabilir. Düğümden kimlik doğrulama sağlayıcısına giden bir yol kullanılabilir olduğunda (kablolama, harici ağ yapılandırması ve yeni düğüm arayüzlerini kimlik doğrulama sağlayıcısına ulaşabilecek bir ağ havuzuna ekleme), lsass işleminden otomatik olarak yeniden sorgulama istenmez.

Resolution

Yapılandırmayı yenilemek için yeni düğümlerde bu komutu çalıştırın. Düğüm, yapılandırılmış tüm harici kimlik doğrulama sağlayıcılarına yeniden bağlanmayı dener:

# isi auth refresh

veya

# isi_for_array -n <Low LNN-High LNN> 'isi auth refresh'

Bu örnekte komut şöyle olacaktır:

# isi_for_array -n 4-6 'isi auth refresh'

Sorunu hafifletmenin bir yöntemi, belirtilen ağ havuzlarında arayüzleri otomatik olarak yapılandırmak için düğüm kaynak sağlama kurallarını kullanmaktır.

Daha fazla bilgi için lütfen ilgili OneFS Yönetim Rehberine bakın. OneFS 8.0.0.x için lütfen sayfa 960'tan başlayan bilgilere bakın : https://support.emc.com/docu65065_OneFS-8.0.0-CLI-Administration-Guide.pdf?language=en_US



 

Additional Information

lsass'yi yeniden başlatmanız gerekebilir. Not: Bu, düğüm başına bir komuttur.

# /usr/likewise/bin/lwsm restart lsass



Affected Products

PowerScale OneFS

Products

Isilon, PowerScale OneFS
Article Properties
Article Number: 000061569
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.