Avamar:間違ったサーバーからのLinuxバックアップ

Summary: クライアントのリストアが間違ったシステムから行われているように見え、Avamarバックアップ ログに誤ったLinuxホストが表示されます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

リストアの問題。

リストアを実行すると、ログに次のようなメッセージが表示されます。

2017-08-15 10:59:23 avtar Info <40113>: Backup #92 created by avtar version 7.2.101-32
Backup from Linux host "/Linux/NYS/name-name3.domain.local" (name-name9.domain.local)

バックアップは、表示されているLinuxホストの下に表示され、括弧内はシステムの下に表示されます。これは、括弧内のシステムでリストアが開始されることを示します。

クライアントを参照すると、警告メッセージが表示されます。このメッセージは、正しいクライアントおよびクライアントID(CID)が別のクライアントおよび拒否されたCIDを指していることを示しています。

指定されたクライアントID (CID)は、指定されたクライアント名に対して正しいです。

Cause

この問題は、Avamar UIを使用しているときに発生する可能性があります。次のパスは、システムが情報を取得するためにたどるUIと同じです。ポリシー>Clients>client>paging>address を使用すると、クライアントのIPアドレスまたはホスト名と、接続先のポート番号を収集できます。この問題は、ページング アドレスのアドレスが別のクライアントを指しているために発生します。


Avamarデータセット(クライアントの編集)  
 

問題につながる特定の条件

Avamarは、クライアントとの接続を確立するためにページング アドレスに依存しています。このアドレスが正しくないと、システムが間違ったクライアントに接続する可能性があります。

  • ページング アドレスは、クライアントのIPアドレスまたはホスト名を決定するために使用されます。
  • ページング アドレスが正しくないと、システムが別のクライアントに接続される可能性があります。

関連するエラー メッセージまたはコード

2017-08-15 10:59:23 avtar Info <40113>: Backup #92 created by avtar version 7.2.101-32
Backup from Linux host "/Linux/NYS/name-name3.domain.local" (name-name9.domain.local)
このエラー メッセージは、間違ったLinuxホストからバックアップが作成されていることを示しています。

 

Resolution

Avamar Linuxバックアップの解決方法

最も簡単な解決策は、 avregister 不正なページング IP を持つクライアントからのコマンド。これらの手順により、ページング セクションがクライアントの現在の情報で更新されます。

# Run this command to update the paging section
$ avregister

コマンドを実行した後、Avamarログをチェックし、正しいサーバーからバックアップが実行されていることを確認して、問題が正常に解決されたことを確認します。

 
警告:コマンドの実行方法について不明な場合、またはサポートが必要な場合は、Dellサポートにお問い合わせください。
 
メモ: サポートを受ける場合は、機密情報をプレースホルダーに置き換えてください(名前は[NAME]、サービス リクエスト番号は[ID]など)。

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000061991
Article Type: Solution
Last Modified: 29 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.