Avamar: Záloha Linuxu z nesprávného serveru

Summary: Obnovení klienta se zdá být z nesprávného systému a v protokolu záloh Avamar se zobrazuje nesprávný hostitel Linux.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problémy s obnovením.

Při obnově se v protokolu zobrazí zpráva podobná následující:

2017-08-15 10:59:23 avtar Info <40113>: Backup #92 created by avtar version 7.2.101-32
Backup from Linux host "/Linux/NYS/name-name3.domain.local" (name-name9.domain.local)

Záloha se zobrazí pod zobrazeným hostitelem Linux, nikoli systém v závorkách. V závorkách je uvedeno, že obnovení bude odesláno do systému.

Při procházení klienta se zobrazí varovná zpráva. Tato zpráva označuje, že správný klient a ID klienta (CID) odkazují na zamítnutí jiného klienta a CID.

Zadaná ID klienta (CID) jsou správná pro zadaný název klienta.

Cause

K problému dochází při používání uživatelského rozhraní Avamar. Následující cesta v uživatelském rozhraní je stejná, jakou systém postupuje, aby získal informace. Politika>Stránkovací>adresa klienta>klientů> umožňuje shromažďování IP adresy nebo názvu hostitele klienta a čísla portu, ke kterému se má připojit. K tomuto problému dochází, protože adresa ve stránkovací adrese odkazuje na jiného klienta.


Datová sada Avamar (klient pro úpravy)  
 

Specifické podmínky vedoucí k problému

Software Avamar spoléhá na stránkovací adresu při navazování spojení s klientem. Pokud je tato adresa nesprávná, může to vést k tomu, že se systém připojí k nesprávnému klientovi.

  • Stránkovací adresa se používá k určení IP adresy nebo názvu hostitele klienta.
  • Nesprávná stránkovací adresa může způsobit, že se systém připojí k jinému klientovi.

Relevantní chybová hlášení nebo kódy

2017-08-15 10:59:23 avtar Info <40113>: Backup #92 created by avtar version 7.2.101-32
Backup from Linux host "/Linux/NYS/name-name3.domain.local" (name-name9.domain.local)
Chybová zpráva informuje, že záloha je vytvářena z nesprávného hostitele Linux.

 

Resolution

Řešení zálohování systému Avamar Linux

Nejjednodušším řešením je spustit příkaz avregister příkaz od klienta se špatnou stránkovací IP adresou. Tyto kroky aktualizují část stránkování o aktuální informace pro klienta.

# Run this command to update the paging section
$ avregister

Po spuštění příkazu ověřte, zda byl problém úspěšně vyřešen, a to tak, že zkontrolujete protokoly Avamar a ujistěte se, že zálohování nyní probíhá ze správného serveru.

 
VAROVÁNÍ: Pokud si nejste jisti spuštěním příkazu nebo potřebujete pomoc, obraťte se na podporu společnosti Dell.
 
POZNÁMKA: Při hledání podpory nezapomeňte nahradit všechny citlivé informace zástupnými symboly, například [NAME] pro jména a [ID] pro čísla servisních požadavků.

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000061991
Article Type: Solution
Last Modified: 29 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.