Avamar with CloudBoost: After upgrading Java to JRE8u231, Avamar Administrator does not launch, showing message "Error: A JNI error has occurred. Please check your installation and try again"
Summary: After upgrading Java, receive JNI errors when trying to launch the GUI.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The GUI does not work with the latest version of Java as it is incompatible. If Java is upgraded to the latest version, when launching the GUI, the following error is received:
"Error: A JNI error has occurred. Please check your installation and try again"
Cause
The GUI and the latest Java version are incompatible.
Resolution
Option 1 (preferred)
Install the Java from the DTLT page on top of the newer Java that was just installed (this will be an older version of Java!)
Point the shortcut to the older Java following the steps below:
Option 2 (this works in some cases)
Go to the DTLT page and click the Administrator link and download the .jnlp file and run from that way.
Install the Java from the DTLT page on top of the newer Java that was just installed (this will be an older version of Java!)
Point the shortcut to the older Java following the steps below:
- - Edit the properties of the shortcut and change the number in the "Target" section at the end after the tilde (~) to "1.0_1", click apply, and OK.
- Run the GUI shortcut
Option 2 (this works in some cases)
Go to the DTLT page and click the Administrator link and download the .jnlp file and run from that way.
Affected Products
AvamarProducts
Avamar, Avamar with CloudBoostArticle Properties
Article Number: 000062658
Article Type: Solution
Last Modified: 25 Sep 2024
Version: 3
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