Dell Unity: Deleted Replication session still shows in Unisphere and UEMCLI

Summary: Deleted Replication session still shows in Unisphere and UEMCLI. (Dell Correctable)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Deleting a replication session succeeds but the session still shows in Unisphere and the Unisphere Command-Line Interface (UEMCLI).
 

Cause

An incorrect deletion process can cause this issue to occur. For example, deleting from the Destination array instead of deleting from the Source.

Resolution

Contact technical support and reference this knowledge base article.

Affected Products

Dell EMC Unity 500

Products

Dell EMC Unity 500, Dell EMC Unity Family
Article Properties
Article Number: 000063257
Article Type: Solution
Last Modified: 11 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.