Data Domain:透過 GUI (Data Domain System Manager) 上傳的 DDOS RPM 檔案可能會填滿 /ddr 分割區
Summary: 透過 GUI (Data Domain System Manager) 上傳的 DDOS RPM 檔案可能會填滿 /ddr 分割區
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
DDOS RPM 檔案先儲存在 /ddr/gui/temp 之下,同時使用 GUI (DDSM) 上傳。上傳後,RPM 會移至 /ddr/var/releases。
如果 /ddr 在上傳過程中空間不足,可能會影響登錄檔更新,並導致檔案系統發生錯誤/重新開機。 這也可能會影響寫入 /ddr 的其他服務 (dd_procmon、dd_hd_rdb_tool、netmon、scm、sms 等)。
以下是當 /ddr 已滿時,可在 messages.engineering 中看到的錯誤範例 (請注意,這些錯誤並不代表 /ddr/ 已因 RPM 上傳失敗而已滿):
Jan 22 12:17:15 dd6300 dd_hd_rdb_tool:錯誤:登錄檔 /ddr/registry/p0/alerts_local.db3 SQL 步驟「步驟插入值」錯誤 13 (資料庫或磁碟已滿) (重試 = 0)
Jan 22 12:17:23 dd6300 ddfs[30031]:錯誤:登錄檔 /ddr/registry/m0/system.db3 SQL 步驟「步驟插入值」錯誤 13 (資料庫或磁碟已滿) (重試 = 0)
Jan 22 12:17:23 dd6300 ddfs[30031]:錯誤:登錄檔 /ddr/registry/m0/system.db3 SQL 錯誤 13 (資料庫或磁碟已滿):重設插入值
Jan 22 12:17:19 dd6300 netmon:錯誤:登錄檔 /ddr/registry/p0/config.db3 SQL 步驟「步驟插入值」錯誤 13 (資料庫或磁碟已滿) (retries=0) Jan 22 12:17:19 dd6300 netmon:錯誤:登錄檔 /ddr/registry/p0/config.db3 SQL 錯誤 13 (資料庫或磁碟已滿): 重設插入值在其他情況下,即使 /ddr 未完全用完空間,空間使用量也可能高到足以阻止升級。 以下是升級預先檢查失敗的範例: # 系統升級預先檢查 7.1.0.5-643969.rpm升級預先檢查進行中: 節點嚴重性問題 解決方案---- -------- ------------------------------ --------0 嚴重 /ddr 的使用率為 93% /ddr---- -------- ------------------------------ --------節點 0 上的可用空間:階段 1/1 (預先檢查 100%)**** 升級預先檢查發現 1 個阻塞問題。
Cause
/ddr 分割區在多個 DDR 機型上的空間有限。 此外,較新版本 (例如 DDOS 7.x) 中的 DDOS RPM 大小較大,因此在部分 DD 型號中,較大的 DDOS RPM 大小加上較小 (且半滿) 的 /ddr 分割區,可能會加起來造成 /ddr 下缺少磁碟空間。
此外,我們也建議您查看下列知識文章,因為其中描述了可能相關的類似錯誤:
自從升級到 DDMC 6.1 或 6.2 後,嘗試從 GUI 上傳 RPM 檔案失敗。使用 GUI (DDSM) 時,DDOS 也可能發生這種情況
此外,我們也建議您查看下列知識文章,因為其中描述了可能相關的類似錯誤:
自從升級到 DDMC 6.1 或 6.2 後,嘗試從 GUI 上傳 RPM 檔案失敗。使用 GUI (DDSM) 時,DDOS 也可能發生這種情況
Resolution
如果 /ddr 分割區已滿,則需要 bash 存取來清理 /ddr。請聯絡您的簽約支援提供者以取得立即協助。
為避免發生此缺陷的風險,請避免使用 UI 上傳 RPM。 部分選項包括:
為避免發生此缺陷的風險,請避免使用 UI 上傳 RPM。 部分選項包括:
- 使用「scp」將 RPM 檔案上傳到 /ddr/var/releases/ 目錄下的 Data Domain
- 將 /ddvar 資料夾對應至 CIFS 用戶端,然後將 RPM 複製到 /ddvar/releases 資料夾。
Additional Information
本內容已翻譯為 17 種語言:
| https://downloads.dell.com/TranslatedPDF/CS_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/DA_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/DE_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/ES-XL_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/FI_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/FR_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/IT_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/JA_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/KO_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/NL_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/NO-NO_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/PL_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/PT-BR_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/RU_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/SV_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/TR_KB541095.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_KB541095.pdf |
Affected Products
Data DomainProducts
Data Domain, DD OS 6.1, DD OS 7.0, DD OS 7.1Article Properties
Article Number: 000063425
Article Type: Solution
Last Modified: 09 Oct 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.