SourceOne Offline Access : L’installation silencieuse ne renseigne pas les détails du serveur de récupération SourceOne

Summary: L’installation silencieuse ne renseigne pas les détails du serveur de récupération SourceOne.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



L’installation silencieuse ne renseigne pas les détails du serveur de récupération SourceOne.

Après avoir exécuté la commande d’installation silencieuse Offline Access comme indiqué ci-dessous (à l’aide de CMD avec des autorisations d’administrateur) :

ES1_OfflineAccess.exe /s /v"/qn /L*v C :\EMC_OfflineAccess.log INSTALLDIR=C :\Users\s1service\Downloads EX_TCP_PRIMARY_SERVER=Retrieval_SourceOne EX_TCP_PRIMARY_PORT=8001 EX_TCP_SECONDARY_SERVER=Retrieval_SourceOne EX_TCP_SECONDARY_PORT=8002 REBOOT=ReallySuppress »
 
L’installation se termine sans problème, bien que lors de la vérification des paramètres de configuration de l’accès hors ligne, les paramètres du serveur ne contiennent pas de détails sur les serveurs de récupération SourceOne.

kA23a000000GHywCAG_3_0

 

Cause

La cause du problème ci-dessus est liée au manque d’autorisations sur le dossier Windows. L’utilisateur exécutant CMD ne disposait que d’autorisations de lecture sur C :\Windows.

Même
les membres du groupe d’administrateurs locaux ne disposaient que d’une autorisation en lecture seule.

Les entrées ci-dessous se trouvent dans une trace Procmon :

RegSvr32.exe 20812 CreateFileMapping C :\Windows\System32\regsvr32.exe FILE LOCKED WITH ONLY READERS SyncType : SyncTypeCreateSection, PageProtection : PAGE_EXECUTE|PAGE_NOCACHE




Resolution

Lors de l’exécution d’une installation silencieuse pour l’accès hors ligne, vous devez vous connecter à CMD à l’aide d’un compte disposant au moins d’autorisations en lecture/écriture sur le dossier C :\Windows.

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000063458
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.