Avamar: Windows VSS back-up mislukt met - FOUT: Win32 aanroepen van L"GetVolumePathNameW" mislukt

Summary: Volume Shadow Copy Service (VSS) back-up voor Windows mislukt met fout: ERROR: Win32 roept L"GetVolumePathNameW" niet op en avvss-fout <12077>: VSS retourneerde een foutmelding met de melding HR = 0x8007007b ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Windows VSS-back-up mislukt met de volgende fout:

avvss Error <8801>:
ERROR: Win32 call L"GetVolumePathNameW" failed.
avvss Error <12077>: VSS returned an error message exiting HR = 0x8007007b

 

Cause

De fout is te wijten aan een codeprobleem dat ervoor zorgt dat de binaire bestanden van avtar volumepaden behandelen als "\\globalroot\\device\\harddiskvolume1". Dit volumepad wordt gezien als een koppelpunt in plaats van een partitiepad.

 

Resolution

Om dit probleem op te lossen.

  • Upgrade de Avamar Server naar.
    • 19.4.100-124 of hoger
  • De oplossing zit in Avamar 19.4 en latere softwarereleases.

 

Additional Information

Affected Products

Avamar

Products

Avamar, Avamar Client, Avamar Client for Windows, Avamar Server
Article Properties
Article Number: 000063946
Article Type: Solution
Last Modified: 19 May 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.