Unisphere for VMAX: Chyba "Unisphere for VMAX Configuration Error. Instalace bude přerušena. Časový limit databáze SMAS nelze spustit"

Summary: Během instalace rozhraní Unisphere na bázi hostitele se vytvoří uživatel a skupina postgres a zobrazí se tato chybová zpráva: "Unisphere for VMAX Configuration Error. Instalace bude přerušena. Časový limit databáze SMAS nelze spustit" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Během instalace rozhraní Unisphere na bázi hostitele se vytvoří uživatel a skupina postgres a zobrazí se tato chybová zpráva:

Unisphere for VMAX Configuration Error. Installation will be aborted.
----------------------------------------------------------------------
Please check the Unisphere for VMAX documentation to fix this configuration issue.
SMAS Database timeout cannot be started. 

 

# service smas start
Looking for config file at /opt/emc/SMAS/jboss/domain/configuration/domain.xml.init
Info: Start DB with check
ROOT Info: Start DB without check
Message > smasdb_unix_helper.sh SMASDB is starting.
Message > smasdb_u
Message > This account is currently not available.

 

Cause

Zkontrolujte, zda je uživatel postgres v /etc/passwd zobrazuje /sbin/nologin

Například:

 

/etc/passwd:postgres:x:504:504::/home/postgres:/sbin/nologin
/etc/group:postgres:x:504:

 

Resolution

Řešení tohoto problému:

  1. Změňte nastavení /etc/passwd tak, aby uživatel Postgres měl platný shell. Například: /bin/bash
  2. Poté odinstalujte a znovu nainstalujte Unisphere for VMAX.

Pokud problém přetrvává, přečtěte si článek znalostní báze 466502 Chyby, ke kterým často dochází při odinstalování nebo instalaci nástroje Unisphere z hostitele Linux.

Affected Products

Enterprise Storage, Unisphere for VMAX
Article Properties
Article Number: 000064037
Article Type: Solution
Last Modified: 16 Sep 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.