Avamar Client: File System backups fail with (code 53: The network path was not found)

Summary: File System backups fail after too many access errors with Cybereason created files. Exclusions for these files can be difficult to implement as they are numerous and can reside anywhere in a User's profile path. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cybereason software introduced to environment.

File System Backup logs will show the following entries:

2017-04-19 07:04:36 avtar Error <5137>: Unable to open "C:\Users\Administrator\Desktop\! Don't delete me! I'm helping Cybereason hunt for ransomware!\c1ZUCyAe.jpg" for backup (code 53: The network path was not found).
2017-04-19 07:05:04 avtar Error <5137>: Unable to open "C:\Users\Administrator\Desktop\! Don't delete me! I'm helping Cybereason hunt for ransomware!\c2mwh.xls" for backup (code 53: The network path was not found).
2017-04-19 07:05:32 avtar Error <5137>: Unable to open "C:\Users\Administrator\Desktop\! Don't delete me! I'm helping Cybereason hunt for ransomware!\c2RL73yy.xls" for backup (code 53: The network path was not found).

Cause

Cybereason generates random files with common end-user type file extensions (.jpg, .xls, .mp3, etc.) and distributes them throughout User profile and other folders to assist with detecting and preventing Ransomware attacks. These files cannot be accessed by design and generate the following entries in File System backup logs.

Resolution

A common attribute of these files is they are hidden (-h attribute). Use the --nobackuphidden flag to exclude these files. Add it to local avtar.cmd or to the dataset.

Additional Information

Any files with the -h hidden attribute will be excluded.

Affected Products

Avamar Client

Products

Avamar Client, Avamar Plug-in
Article Properties
Article Number: 000064509
Article Type: Solution
Last Modified: 23 Sep 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.