Dell EMC Unity: Error 14:380012 Failed to get technical advisory with configured proxy (User Correctable)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Proxy with Authentication was configured at the Unity.
When a Proxy is configured in Unisphere error 14:380012 can be seen when polling Technical Advisories:
A similar event with error 14:380013 can be seen for getting software, firmware or language pack updates:
When a Proxy is configured in Unisphere error 14:380012 can be seen when polling Technical Advisories:
A similar event with error 14:380013 can be seen for getting software, firmware or language pack updates:
Cause
This issue is caused by a Unity Software Issue in relation to Proxy Authentication.
Resolution
This issue is scheduled to be fixed in the next major release after Unity Version 4.1
As a workaround Proxy Authentication can be disabled or a proxy bypass rule to following site can be activated: https://colu.emc.com/soap/rpc
As a workaround Proxy Authentication can be disabled or a proxy bypass rule to following site can be activated: https://colu.emc.com/soap/rpc
Affected Products
Dell EMC Unity FamilyProducts
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F
, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Article Properties
Article Number: 000064527
Article Type: Solution
Last Modified: 23 Sep 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.