RecoverPoint for Virtual Machines: Cannot Enable Image Access Due to a a Virtual Network Device Not Being Visible to an ESXi Host
Summary: This template is used for the consistent development of EMC knowledge base articles.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A user attempting to perform an Image Access test is unable to do so. An error is returned stating that one of the configured networks is not visible on the ESXi host.
While validating that the Virtual Machine networks shown in the the settings are correct, this system check ends up failing. Image Access is then prevented since restoring the existing settings may not be possible in this situation.
The following will be present in the vRPA management log:
MgmtAction: setGroupSettings_internal() returning: : (mgmtRS=VectorSet((mgmtRC=MRC_RPVE_IMAGE_ACCESS_NIC_NOT_VISIBLE,additionalInfo=NoOption)),bGood=0)
Cause
There is a caching mechanism within the RecoverPoint management process that causes the Virtual Machine to appear as if it's under the wrong ESXi host.
Resolution
Workaround:
Configure all ESXi hosts to see the same virtual network, and configure the RecoverPoint for Virtual Machine's shadow VMs to use only specific network.
Article Properties
Article Number: 000064582
Article Type: Solution
Last Modified: 23 Nov 2020
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.