Cisco-Switch: MDS 9700 Stand-by-Supervisor in der Neustartschleife

Summary: Während des Upgrades wechselt der Stand-by-Supervisor in die Neustartschleife – manuelles Ausschalten/Einschalten des Stand-by-Supervisors ist für die Wiederherstellung erforderlich.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

In-Service-Softwareupgrade [ISSU] gestartet

Während des NX-OS ISSU-Upgrades wechselt der Stand-by-Supervisor in die Neustartschleife.
Von der Konsole aus kann beobachtet werden: Der Supervisor hat versucht, ein USB-Gerät zu mounten, und sobald das Ausführungslevel 3 eintritt, wird es wieder neu gestartet.

Ausnahmeprotokollmeldung: 

0x40c90000 Dateisystem kann nicht auf OBFL-Flash gemountet werden Fehlerbeschreibung: Dateisystem kann nicht auf OBFL-Flash gemountet werden Protokoll-Streaming-Fehler: %USBHSD-STANDBY-2-MOUNT: logflash: Online %PLATFORM-2-MOD_REMOVE: Modul X entfernt (Seriennummer XXXXXXXXXXXX)


Cause

Der Stand-by-Supervisor versucht, ein USB-Gerät zu mounten, und nach dem Eintritt in Ausführungslevel 3 wird er erneut neu gestartet.
0x40c90000 Dateisystem kann nicht auf OBFL-Flash gemountet werden Fehlerbeschreibung: Dateisystem kann nicht auf OBFL-Flash gemountet werden

Resolution

Vom aktiven Vorgesetzten:
  1. Außer Servicemodul X [wobei X der Stand-by-Supervisor ist]
  2. Kein Ausschaltmodul X
  3. Bestätigen Sie mithilfe der CLI, dass sich der Stand-by-Supervisor im HA-Stand-by-Modus befindet: Anzeigen des Status der Systemredundanz
Sobald der Stand-by-Supervisor recycelt wurde und sich wieder im HA-Stand-by-Modus befindet, können Sie mit dem unterbrechungsfreien [ISSU]-Codeupgrade des Switches fortfahren.

Affected Products

Connectrix MDS-9710, Connectrix MDS-Series Firmware

Products

Connectrix MDS-9710, Connectrix MDS-Series Firmware 6.X, Connectrix MDS-Series Firmware 7.X, Connectrix MDS-Series Firmware 8.X, Connectrix MDS-Series Firmware 9.X
Article Properties
Article Number: 000064949
Article Type: Solution
Last Modified: 19 Jun 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.