Cisco anahtarı: MDS 9700 Yeniden başlatma döngüsünde bekleme gözetmeni

Summary: Yükseltme sırasında, bekleme gözetmeni yeniden başlatma döngüsüne girer - kurtarma için bekleme gözetmeninin manuel olarak kapatılması/açılması gerekir.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hizmette yazılım yükseltmesi [ISSU] başlatıldı

NX-OS ISSU yükseltmesi sırasında, bekleme gözetmeni yeniden başlatma döngüsüne girer.
Konsoldan gözlemlenebilir : süpervizör bir USB cihazı takmaya çalışıyordu ve çalışma seviyesi 3'e girdikten sonra tekrar yeniden başlatılıyor.

İstisna günlüğü mesajı: 

0x40c90000 OBFL flash'a dosya sistemi bağlanamıyor Hata Açıklaması: OBFL flash'a dosya sistemi bağlanamıyor Günlüğe kaydetme günlüğü akış hataları: %USBHSD-STANDBY-2-MOUNT: logflash: Çevrimiçi %PLATFORM-2-MOD_REMOVE: Modül X çıkarıldı (Seri numarası XXXXXXXXXXXX)


Cause

Bekleme gözetmeni bir USB aygıtı takmaya çalışıyor ve çalıştırma seviyesi 3'e girdikten sonra yeniden başlatılıyor.
0x40c90000 OBFL flash'a dosya sistemi bağlanamıyor Hata Açıklaması: OBFL flash'a dosya sistemi bağlanamıyor

Resolution

Aktif süpervizörden:
  1. X hizmet dışı modülü [burada X, bekleme gözetmenidir]
  2. Güç kapalı modülü yok X
  3. CLI kullanarak bekleme gözetmeninin HA bekleme modunda olduğunu doğrulayın: Sistem yedekliliği durumunu gösterir
Bekleme gözetmeni geri dönüştürüldükten ve HA bekleme moduna geri döndüğünde, anahtarı kesintisiz [ISSU] kod yükseltmesine devam edebilirsiniz.

Affected Products

Connectrix MDS-9710, Connectrix MDS-Series Firmware

Products

Connectrix MDS-9710, Connectrix MDS-Series Firmware 6.X, Connectrix MDS-Series Firmware 7.X, Connectrix MDS-Series Firmware 8.X, Connectrix MDS-Series Firmware 9.X
Article Properties
Article Number: 000064949
Article Type: Solution
Last Modified: 19 Jun 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.