SourceOne Email Management -SourceOne Message Center is not clearing

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Symptoms

The environment had been altered to close volumes at a decreased volume idle time resulting in volumes being close too fast.

Message Center space is being consumed by Historical Archive activities and Volume Archive service cannot close volumes at same rate volumes are being created.

Cause

After analysing the ExAsArchive logs it's possible to see that the volumes are being closed every minute. Which shows that the ExAsArchive is working on normal rate.

While checking the SourceOne configuration, it was found that the Volume Idle time was set for 2 hours. due to this configuration SourceOne was creating volumes with 5 MB instead of 100 MB.

This configuration was the reason for the high number of volumes we could find inside Message Center. For each 100 MB ingested SourceOne was creating 20 volumes instead of 1. This way the ExAsArchive service was not able to handle such volume creation rate.

Resolution

In order to solve the issue change the configuration settings to the original number.
The idle time for volume closure was set to 48 hours.

This change can be made in SourceOne console on the Native Archive in question.
1. Expand Server configuration.
2. Select Archive.
3. Select properties on Archive.
4. Change Volume Idle time as above.

Affected Products

SourceOne

Products

SourceOne
Article Properties
Article Number: 000065574
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  4
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