Niektóre lub wszystkie usługi nie uruchamiają się automatycznie podczas rozruchu (Linux lub Windows)
Summary: Podczas rozruchu/ponownego uruchamiania dowolnego serwera SRM niektóre lub wszystkie usługi nie są uruchamiane.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Podczas rozruchu |ponownego uruchamiania serwera SRM niektóre lub wszystkie usługi nie uruchamiają się. Usługi można pomyślnie uruchomić za pomocą
Na serwerze Linux SRM dodatkowe testy ze skryptem startowym /etc/init.d/apg-service wykażą, że polecenie status również nie działa poprawnie: "Usługa AGP-Services status" nie zwróci usług, których nie udało się uruchomić.
'manage-modules.sh|manage-modules.cmd service start <module>'.
Na serwerze Linux SRM dodatkowe testy ze skryptem startowym /etc/init.d/apg-service wykażą, że polecenie status również nie działa poprawnie: "Usługa AGP-Services status" nie zwróci usług, których nie udało się uruchomić.
Cause
Tryb uruchamiania usługi został ustawiony na Ręczny lub Wyłączony.
Resolution
W Scentralizowane zarządzanie-Przegląd>fizyczny-Serwer< SRM-Moduły>>< Collector-Manager> zaznacz przycisk "Konfiguruj usługę".> Upewnij się, że tryb uruchamiania usługi jest ustawiony na Auto.
Pojawi się również plik /opt/APG/Collecting/Collector-Manager/<collector-manager>/conf/service-user.properties, który pokazuje ustawienie trybu uruchamiania:
cat service-user.properties #This file has been automatically (re)generated. #Fri Jul 29 12:24:02 EDT 2016 startup=manual
Additional Information
Zobacz 000469626 bazy wiedzy, Watch4net | EMC M&R | ViPR SRM — usługi nie są uruchamiane automatycznie po ponownym uruchomieniu serwera (Linux) w celu przeprowadzenia dodatkowych kontroli na serwerach SRM z systemem Linux.
Affected Products
SRMArticle Properties
Article Number: 000065756
Article Type: Solution
Last Modified: 29 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.