PowerFlex: Gerätefehlerwarnung bleibt nach dem Löschen des Fehlers bestehen
Summary: Ein Gerät meldet einen Fehler. Der Fehler bleibt nach dem Beheben des Fehlers bestehen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Auf dem Node SIO-XXX-C1-N7 des PowerFlex-Clusters meldet das Gerät /dev/sld den Fehler "device has fixed read errors".
Die Ausgabe des folgenden Befehls zeigt, dass das Feld Errors-fixes =1 für das Gerät /dev/sld:
Die Ausgabe des folgenden Befehls zeigt, dass das Feld Errors-fixes =1 für das Gerät /dev/sld:
scli --query_sds --sds_name SIO-XXX-C1-N7Nach dem Beheben des Fehlers mit dem folgenden Befehl bleibt die Warnung auf dem Gerät erhalten, obwohl die Befehlsausgabe erfolgreich ist:
scli --clear_sds_device_error --sds_name SIO-XXX-C1-N7 --device_path /dev/sld
Cause
Löschen Sie den Fehlerzähler nach dem Löschen der Warnung.
Sie können das Gerät auch im Back-End überprüfen. Wenn das Gerät keine Fehlerwarnung auf dem Back-end aufweist, löscht PowerFlex die Warnung und die Fehleranzahl automatisch.
Weitere Informationen finden Sie im PowerFlex-Administrationshandbuch, das auf der Produktseite des Dell Supports verfügbar ist.
Sie können das Gerät auch im Back-End überprüfen. Wenn das Gerät keine Fehlerwarnung auf dem Back-end aufweist, löscht PowerFlex die Warnung und die Fehleranzahl automatisch.
Weitere Informationen finden Sie im PowerFlex-Administrationshandbuch, das auf der Produktseite des Dell Supports verfügbar ist.
Resolution
Löschen Sie den Fehlerzähler mit dem folgenden Befehl:
scli --reset_corrected_read_error_counter --storage_pool_name <SP Name> --protection_domain_name <PD Name> --reset_scanner_error_counters
Affected Products
PowerFlex SoftwareProducts
PowerFlex Software, VxFlex Product FamilyArticle Properties
Article Number: 000065952
Article Type: Solution
Last Modified: 10 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.