VNXe3200 Initiator viser at den ikke er logget på.

Summary: Tilstandsstatus for oppretteren viser advarsel – initiativtakeren har ingen pålogget initiatorbane. Kontroller tilkoblingen mellom initiativtakeren og lagringssystemet.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Legg til VNXe iSCSI-servergrensesnitt i dynamisk og statisk oppdagelse.

Oppretterens tilstandsstatus viser advarsel:
kA2f1000000X3XRCA0_3_0

Cause

Fra ESXi-verten viser ikke iSCSI-programvareadaptere Dynamisk og statisk oppdagelse noen mål:
kA2f1000000X3XRCA0_1_0

Resolution

Oppdagelse:
En oppdagelse er en del av iSCSI-protokollen, som har et sett med IP-adresser (mål) du kan kommunisere/få tilgang til i iSCSI-innstillinger (iSCSI-grensesnitt). Dynamisk oppdagelse henter en liste over tilgjengelige mål fra iSCSI-innstillingene –> iSCSI-grensesnitt, mens statisk oppdagelse bare kan prøve å få tilgang til ett bestemt mål etter målnavn.

Dynamisk oppdagelse:
Når initiativtakeren kommuniserer til en angitt iSCSI-server på VNXe, sender initiativtakeren Send mål-forespørselen til serveren.
iSCSI-serveren svarer ved å levere en liste over tilgjengelige mål til initiativtakeren. Navnene og IP-adressene til disse målene vises i kategorien Statisk oppdagelse.

Statisk oppdagelse:
Statisk oppdagelse har en liste over mål (IP-er) den kan kontakte og bruker IP-adressene og målnavnene til å kommunisere med dem.


For å løse dette problemet må vi legge til VNXe iSCSI-servergrensesnitt i iSCSI-programvareadapteroppdagelse:
kA2f1000000X3XRCA0_2_0

Legg IP-adressen og Port IQN-porten IQN til Discovery ovenfor iSCSI-grensesnittene:

kA2f1000000X3XRCA0_2_1

Når den er lagt til, viser VNXe-initiatortilstanden grønt og status pålogget:
kA2f1000000X3XRCA0_2_2

Affected Products

VNXe3200

Products

VNXe1600, VNXe3200
Article Properties
Article Number: 000066063
Article Type: Solution
Last Modified: 07 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.